Ludia Forums

I accidentally denied Jurassic World Alive from accessing my location. How do I fix it? I cleared my cache it shows me the map but the map doesn't change as I move

#1

I accidently denied Jurassic World Alive from accessing my location how do I fix it?
I cleared my cache and I can see the map but the map doesn’t change as I walk.
How do I fix it.

#2

Hi Kristen,

You can go to Settings>Apps>JW Alive>Permissions and provide access to GPS. Hope that works.

#3

I can’t choose what permissions the app has on my Android phone.

#4

Which Android version you’ve in your phone?

#5

Android 5.1

#6

Sorry but at this specific Android version it is not possible. You’ve to reinstall the app. Make sure your account is linked to either Google or FB. Also write down the support key# in case something goes wrong. App permission can be edit on 6.0 and above.

2 Likes
#7

Hey Kristen, as @Pirate had explained, it seems that you’re not able to adjust your app permissions on Android 5.1. Reinstalling the game again should allow the option to give the game permission to access your location to pop up again. However, we recommend that you have your game linked to either your Facebook or Google Play account before reinstalling as well as having your support key written down just in case. If you’re still having issues, please feel free to contact our support team here at support+forums@ludia.com.

#8

@Ned, can you check with the developers if it’d be possible to grant permissions using Android Debugging Bridge? If so, then using the adb the below mentioned string should work.

adb shell pm grant com.ludia.jw2 android.permission.ACCESS_FINE_LOCATION

#9

Thank you I reinstalled the app and it solved the issue.

#10

Thank you I reinstalled the app and it solved the problem @Pirate @Ned

#11

Yw :slight_smile: glad to know