I can’t battle my friend


#1

When ever my friend sends a battle request it’s greyed out for me when he sends it’s the same for him too.


Friendly Battle not working
#2

Hey Indominus_rex, make sure that you and your friend are both online before trying to send each other a battle request. If you’re still having an issue, try force closing the app or rebooting your device. If that doesn’t help, contact our support team at support+forums@ludia.com with your support key, and they’ll be happy to assist you.


#3

Hi there,
I have tried to do friendly battles with added friends, but can never get it to work. I can challenge my friend but he never saw my invite. I see the spinning ball thingy, but he never got the invite (he was sitting right beside me).

Any help would be great!

Thanks!


#4

I experienced that same internet connection can inhibit friendly battles or slow them down. I suggest you to try to use different connections (one using wi-fi the other using 4g). It works for my husband and me.


#5

Thanks, I tried with WiFi on both as well, but just doesn’t work. We did both on mobile data as well with same problems. I added some random folks from the forum and still having issues as well…not sure what is the problem!


#6

Btw, when I said we are on both on WiFi, we are connected to 2 different WiFi