I can’t my see my stat boost balance anymore. Says “0” no matter what

Please fill in the following fields!

Bug Description:
Balance of stat boosts show as zero in creature detail view. This view does not show accumulated boost balance which I know to be much greater than zero. But I was still able to “spend” boosts to increase a stat, irrespective of the incorrect zero balance indicated.

Screen shot below seems to indicate I have boosts to spend because the 100 upgrade cost is in green. But in the upper right corner available boosts says “0”.

Area is was found in:
Creature detail view in My Collection

How do you reproduce the bug:
Step 1- Select creature to view detail in My Team or My Collection
Step 2 - Select desired Stat for creature, either Health, Damage, Speed.
Step 3 - Observe that stat boost count is now Zero in all cases, even though this is not correct.

(add more if needed)

How often does it happen:
Every time I am viewing detail on my own creatures in “lab view.”

What type of device are you using:
IPad and iPhone, both devices show same thing.

Anything else? (add screenshots or additional information here)

I tried clicking around to see if the balance was hidden, didn’t find it.

It moved to the top of the screen with the last update. Click on your creature, then one of the three boost buttons (health, attack, or speed) as if you were going to apply some boosts, and they’ll be listed at the top

3 Likes

Wow, thanks for your super fast reply! :slightly_smiling_face: I see them now!

Still confusing that they put a “zero” next to the stat.

Thanks again, appreciate it!

1 Like

No problem, slow work day. :wink:

They took the old spot and used it for the boost reset tokens, perhaps they could put the number on the left hand side of that same line? @Ned

Image

2 Likes

Hey Somedinoguy, I’ll suggest it to our team. :slight_smile:

1 Like

Moved to top of screen