I can’t upload pictures

I can’t upload pictures.

It get stuck at processing upload.

I’d post a picture of the problem…

I’m on an iPad.
I restarted.
I tried both chrome and safari.
I first noticed this Thursday morning.

Thanks.

3 Likes

Hey Timmah, if you are uploading your pictures on WiFi, could you please try restarting your internet connection and see if that helps? :thinking:

Also, please try clearing the cache on your device as well. If possible, re-sizing the image down to a smaller size might allow the image to upload properly.

Thanks!

4 Likes

Sorry, I forgot to post back. I tried making the picture smaller. No help.

I rebooted my router and modem.

Still no help.

Have you tried switching between using the forums app and browser? I remember when I had this problem and switched to browser for a while seemed to fix the problem when uploading pics, bit of a pain switching back and forth though.

I don’t have the app. I have tried different browsers.

Non-ipad computer based upload test.

BANGHEADDESK

Maybe this doesn’t mater, but I noticed the image upload icon is on the bottom right on an iPad, but above in the tool bar on the computer.

Did I mess up something in settings?

See^

1 Like