I can't move!


#1

I catch a bus home and every time I open up my game and let it load it my pointer just stays frozen where logged on so I can’t move on any means of transport even walking! Any way to fix this?


#2

I have had this issue when minimizing the game while using other apps but never when loading the game. If its a permanent freeze try redownloading


#3

I’ve tried unfortunately it didn’t work.


#4

It may be an issue with your phones gps if none of that moves you or a connection issie


#5

Hey Jinang_Shah, turn the location settings on your device off and then back on again and see if it refreshes your location on the map. Our FAQ here also have some useful troubleshooting information for GPS issues: https://ludia.helpshift.com/a/jurassic-world-alive/?s=troubleshooting
If you’re still having issues, our support team would be happy to help you if you contacted them here at support+forums@ludia.com with your support key.


#6

It is the internet connection, restart de game wil solve the problem :ok_hand:t3:


#7

I’ve tried literally everything


#8

I have the same problem from time to time. Like Austin_Rogers said, when I am switching between Apps. Force closing the App and restarting it works for me as well as turning off the GPS and waiting for the prompt in Game to activate it. This resetes my GPS and puts it where I actually am.


#9

Thanks for the advice but I fixed it by removing some apps from my phone which were controlling the game.


#10

IDK but when I go to my map it tells me there is an issue with my GPS or location access…both are fine, already checked and also uninstallled and reinstalled the game) the game worked fine about an hour ago, but I log back in tight now and all of a sudden there is nothing on my map.