If you are in battle and the buttons don't show up, click where they were supposed to be. It'll work


#1

They’re there, just invisible.


#2

Doesn’t usually work if it happens to me. First thing I tried. Thankfully these issues only rarely occur for me.


#3

Had an issue for the first time where buttons were visible such as when he brought in indom so i switched to mine to counter his cloak but when I hit cloak the button activated then vanished however the attack didnt go through so i figured he hadnt selected his attack (he had it was a glitch my side) had to quit and reload back into the battle to fix it. I was spam hitting it when it dissapeared :man_shrugging: i wasnt mad i know new games have bugs. People forget how bad pokemon go was for months


#4

They are cloaked! Still there! Try and remember which were which!


#5

Oh i know trust me i know I was hitting the cloak spot :joy: it was just a wierd glitch (it wouldnt even let me hit a different attack) it then let me swap to stegod and it did the same thing with attacks but restarting fixed it although by that point it was a guranteed loss eventhough my tragodist took out the indom


#6

Sometimes the buttons shrink too. So if tapping where they’re supposed to be doesn’t work, try a little lower.