Ludia Forums

Incubator activation fail

Bug Description:

Tapping on Activate for incubators does nothing.

Area is was found in:

How do you reproduce the bug:
Step 1- open incubator screen
Step 2 - tap on Activate button

How often does it happen:

Right now it’s permanent for me.

What type of device are you using:

IPhone 6s (iOS 13), JWA latest build

Anything else? (add screenshots or additional information here)

I’m sorry to hear that you can’t activate your Incubator, siberiaman. Could you contact our support team at support+forums@ludia.com with your support key so they can take a closer look?

Thanks!

1 Like

Same here, trying to activate a 12 hour incubator, but nothing happens.

Filled&emailed the report

1 Like

Same here, it happened after I had watched ads to speed up the previous incubator.

Additional details (not sure if it could be related or not):

  • Incubators were received before app update

  • I had no battles played after the app update (boosts 2.0 decisions decisions decisions - you know :see_no_evil::upside_down_face:)

1 Like

I just had same too, I tried starting few times then killed game. Restarted and can see incubator started running

1 Like

+1 I’ve tried it few times but then just let it go

For me app relaunch doesn’t work.

Going to try device reboot :man_shrugging:t3:

Incubator contents are decided at the time it is opened, not received or activated. You can run it anytime you like. I had two 15 minute incubators cooked and ready before the update. After the update I opened them and received the boosts in them.

1 Like

Restarting app has no effect.

Device reboot solved the issue for me.

You have to tap Activate once again and it’s working this time.

Device reboot!? I’m very hesitant to believe that, lol. But I’ll give it a go. Still, if it works, I’m gonna throw it at luck :slight_smile: Device and in game issues should not be related. Except for maybe hickups, lag, frame drops, crashes, connection issues.

1 Like

What always puzzling me: how device reboot could affect the game :thinking: why app relaunch doesn’t work in some cases?

This one and for example for cases when app crashes right after launch - pulling map overlays (events, supply drops and so on).

Unfortunately, the device reboot did not have any effect.
Its a 12 hour incubator though, so where you restarted 3 times I have to restart 12 times? :stuck_out_tongue:

Yes, the support always suggest try to reboot device - I was sceptic first times but it really works :man_shrugging:t3:

I could understand it for Android app, but iOS - very strange

:joy::joy::joy:

Just to confirm it’s work for me:

Especially since multiple people seem to have the issue, I think something more serious is going on and not everyone should start rebooting all the time :slight_smile:

It just activated!
Probably a glitching server somewhere, maybe it can’t handle all the traffic with tons of people watching videos and stuff.

1 Like