Infinite Coins Glitch

I didn’t want to clog up the forums main screen, so I did scroll up and down to see if there is already one but there is not as far as I see at first sight.

This happened recently as I tried to buy some new decos in place of the lacking ones. So I realized that my coin numbers wouldn’t go down. I tried further to see if this is a temporary glitch, but sadly, even if I tried to log out then log back in, it is still what it is.

I wanna share the images I captured during the action to give you a better idea. I have no intention to exploit this bug as buying decos, mods, etc for free but also I need to continue my daily progression as buying and selling assets as you may understand.


So I wonder who else could have been affected from this issue and have any solutions in the meantime before it gets resolved by the upper desk.

@Keith @Ned, I also wanted to have you informed. Thanks.

7 Likes

We brought this up (I think a month or two ago) and it happens randomly, we once thought it was tied to collecting more coins than 99,999,999 and it was the amount you have that was not displayed above what was shown but I think we disproved that. I know there was part of a thread where we discussed this but can’t remember which one.

Found it:

4 Likes

Oh thanks Chris, there was no way I could have seen that. I hope it goes back to normal by itself, doesn’t it? :confused:

2 Likes

Nevermind, I decided to receive an extra custom trade to see if it will work, an offer popped out and I bought a Pachyceratops for 61 Mn coins. So my coins, thankfully, reduced down.

It seems as if it turned back to normal but I can’t be sure just yet, so I’ll be keeping my eyes on the coin levels in my following logins. :v:t2:

1 Like

It happens randomly or at least that’s how it seems. In fact when I was in the game today earlier it wouldn’t reduce down after charging up the food production facility. I honestly don’t pay attention to my coins most of the time so most times I don’t even catch it when it’s happening.

3 Likes

Thank you again Chris, you enlightened the whole situation up for me. Appreciated. :pray:t2:

2 Likes

Same issue as well, reported it both times! I hope they fix this!

What is everyones OS that is having this glitch? I am using iOS.

1 Like

Mine is standard android. But sadly, I’ve been having other similar issues for a long long while. So this was just another scratch on the wall for me.

1 Like

There are 2 different glitches that get to max coins. One just effects the coins in the wallet. You can leave at 80,000,000 or so and when you come back, your coins are at 99,999,999. And if you try to spend them, they don’t go down for 2 or 3 purchases. I don’t think logging out and back in will change anything. It seems to be happening maybe 1 time every 20 times you log in.

The other glitch is when many of your dinos suddenly go to max coins. You will notice food production is done. That one will fix if you log out and log in. That one is dangerous in that if you happen to click on prize drop, it acts like it’s end of week and offers you a choice of packs to purchase. If you purchase or refuse, you loose all your progress in prize drop! If you do no choice and immediately log out, and log back in, it should fix itself. That glitch is nearly fixed. Maybe happens now 1 time out of 250 log ins.

1 Like

Thank you a lot, this was so enlightening. Especially that second part seems to explain my case, yet I haven’t had that PD offer glitch up until now. And I hope not before it’s completely vanished.