Ludia Forums

Invisible lockdown

#1

This happens way too often :dizzy_face:

1 Like
Regenerate not working
#2

Thanks for letting us know, @Travis10Brink. If Diorajasaur’s Swap In Ferocity had activated, she would be bound for 2 turns. It seems that it could just be a graphics error and the ability is working as intended. Could you try force closing and rebooting your game and see if this still happens? Please feel free to reach out to our team here at support+forums@ludia.com with your support key if it does, and our team can take a closer look.

#3

Already went thru the cool down (you can see I had already made some moves)…I was supposed to be able to swap on that move. Happens with Dracoceratops often as well… it’s even happened to me when I use cleanse/regenerate on the first move!

#4

That’s really strange. If this happens again, could you try tapping the swap out button and see if it allows you to swap, despite the “no-swap” icon? Our team would be happy to investigate further as well.

#5

I mean of course I tried…to no avail…but I’ll do that and I’ll send a report when it happens again

#6

This happens often like really often @Ned.

Any swap in dino will get hit with this glitch most often costing matches.

#7

It definately happens to DC quite a lot as well @Ned

Swap in. 1st turn “acute stun” (going 2nd) - 2nd turn “rampage”. 3rd turn: still bound

But not always, so it’s not downright wrong programming, but somehow buggy.

1 Like
#8

Happened again :angry: ! I wanted to switch to tryko to have a better shot at beating my opponent…

#9

image

Used dc to kill one dino. Opponent chose stegodeus. I used regenerate and they swapped to dioraja and I still couldn’t swap dc out. Is this a bug or am I missing something here?

#10

You were probably pinned by Dio

#11

He swapped to it so shouldn’t have been pinned. He didn’t use any moves yet. Other than swap in ferocity. That’s why my dc is still full health.

#12

Just add it to the long long long long long long long long long long long laundry list of bugs that they won’t fix

#13

Maybe cleanse doesn’t apply to the pin anymore, how awesome would that be! :blush:

I’m sure it’s just a bug or sumthin tho.

#14

This is the same bug we reported back on February 17th… you were active in that thread…lol

You didnt think they fixed it between patches did you…not Ludia they dont know the difference between a hotfix and a hot pocket.

1 Like
#15

So what? I never said it couldn’t be a bug, just mentioned a possibility. Don’t even remember that thread