Ludia Forums

iPhone XS problem AGAIN! Game won’t load!

#1

iPhone XS won’t load game and froze entire phone! Even after deleting and reinstalling

iPhone XS game won’t load! Virus or bad coding?
#2

I had been playing the game earlier in the day. I try to log in and the screen was frozen. I shut down the game and tried to restart. It still wouldn’t load the game. I deleted it off my phone and went back to the App Store to redownlod it. It took forever but when it downloaded I tried to open it. This time the screen was black and I couldn’t close out of it at all. I also couldn’t do ANYTHING on my phone. I couldn’t even turn it off. I had to go in person to my cellphone company and they hard rebooted it. And told me you gave me a virus. WTH?!? This is the second time there has been a problem with you all not taking into consideration the newest iPhone. If it’s not compatible with a new phone SAY SO!!! I don’t even want to put this back on my phone and risk damaging a $1000 device. Are you kidding me?

#3

I’m sorry to hear that you were having this issue @Stolie77. I’m not really sure what could have caused this, but our support team would be happy to investigate further and see what the issue could be. Could you contact our team here at support+forums@ludia.com, and if you have your support key, it’ll be helpful to include it in your email as well. In the meantime, could you try playing the game on a different device and see if you’re having the same issue?