Ludia Forums

Is the server down?

I’ve been getting a “Failed to log into server” for the last few hours. Anyone else getting this? I’m on an iPhone and I’ve tried to restart, erase and reinstall and still getting the same message.

4 Likes

I am playing right now. All good on my end. Things were wonky today though.

3 Likes

I am able to play albeit I am on an iPhone. @Jurassic_Fury is experienced with this error he dreads.

2 Likes

Was working just fine, I was splurging on some Monolophosauruses during that time.

2 Likes

Don’t ask me, I just won a Monolophosaurus off the wheel,would’ve been so much better back when I needed them for Tapejalosaurus.

2 Likes

Aww man, I didn’t enter into the prize drop for today.

2 Likes

This message keeps popping up when we try to log in. I see that it has happened before to others. What was the solution. We have a ticket with support but wanted to understand how others resolved this issue. Thanks

1 Like

There is already a thread for this .

2 Likes

Guys, I have a few options.

  1. Forget and reconnect the internet connection. Try this.
  2. Play on mobile data, this may work fine for a few days within which the error may resolve.
  3. Expect frequent disconnects if you have an unstable connection.

This sometimes happens to me now but it usually resolves within a few minutes, but previously this error used to happen for days on end.

You can try these options and see if it works.

Believe me, I know how irritating it is… even though I didn’t have this error since July, thinking about it still gives me the shivers.

3 Likes

Careful…
clutches pearls

2 Likes

How did the issue resolve for you in July? Did support help you or did it go away on its own?

2 Likes

@JurassicWorld4Kids I contacted support, they asked for my support key and replied that it might have been a problem from my end instead of the game server’s end. In all fairness, my internet WAS sloppy at that time. Keeping in mind that this game requires a lot of data to run smoothly (those astounding graphics though!), you would want to get a more stable connection especially if you have a lot of video calls scheduled in a day.

I was very anxious and kept contemplating on what could be the issue when I had the error in July, and after a few days (I think it hasn’t crossed more than 3-4 at a stretch) it automatically started loading again.

Currently, sometimes this error still pops up, but after I disconnect/reconnect the WiFi it loads. I would suggest another method, if the game runs on mobile data, try switching on the WiFi after the game has loaded. It will show an error inevitably, and when you log back in (and it shows Scrubbing The Mosasaurus etc), the game may load on your WiFi network. This might not work, but worth a shot.

All said and done, don’t get anxious regarding this. Take it easy, and if something beneficial happens, then well and good.

3 Likes

It ended up being something related to how the game interacts with AppleId.

I first was able to connect correctly on an ipad. So then I realized it had to be something on my phone. What worked was signing out of my iCloud account on the phone, then signing back in.

@gabochido - Thanks for sharing. I logged out of their AppleID and back in and it still didn’t work. How do you log out of the iCloud account? Is that the same thing? Thanks

support+forums@ludia.com

Write to the support.

I found it in one of @Ned’s posts. mail to them,they can resolve your issues.

I’ve been getting a “Failed To Login To Server” message whenever I open the app since yesterday. Is there anything I can do?

Same I don’t know what to do

Happened to me for the first time this morning. Could be my WiFi, everything was fixed when I switched to a new one.

AppleId and iCloud Id are used interchangeably in the Apple settings do they can be the same. In my case, I lo goes out of the main phone Id that you can access at the beginning of the settings page.