Ludia Forums

Jarlaxle/Vajra event bug

Is this right? It seems like there’s a Vajra event and Jarlaxle event mixed together under the Explore tab. Ordinarily, the Jarlaxle event would be under the Events tab.

See I didn’t know this was not how it should be. However, now everything says Jarlaxle, and if you make it to the second level and beat the second stage. You get an error which says to restart the game. Then you’re not credited with beating that level, but the whole thing repeats as soon as you beat the level again.

I am also seeing this error in Event.

Same error here

Got error doing first run. Happened twice.

It isn’t just the jaraxle event, my guild gear request disappeared and it asked me if I wanted to continue a challenge I never joined. So the whole thing is jacked up as usual.

Hey everyone, our team has been made aware of this and they’re currently investigating :mag: .

Another issue, not sure if it’s related, but happens during the Book of Bravery received from the event. I’ve tried to enter Estate twice with free cost, the game is stuck loading and I must reboot, and after that I find myself at the Fens. I started another challenge at Fens, and had to reboot again. Book uses aren’t expended (but time is still running).

Yea everytime I reopen the game it asks me to resume a challenge I never started. Also I have earned the last 12 kills to open the 20 kill chest and the I cant loot it. When I log back in the p vp reward chest I earned is gone and so are the p vp chests for winning a fight. My battle rating drops back to what it was an hour ago


When I last logged out

When I just logged back in

Just went back to event, crash, reboot and I was asked to continue my challenge. I clicked leave and was able to enter the event again. Now I’ve cleared the part to claim the gold reward (at the third part of the event) twice, but the game crashes and the gold is not claimable but I must start the same part of the quest again - I’m in a loop!

Same here, it is impossible to do any progress, it does not matter wether you do PVP or any event, even a normal Challenge does not give any reward.

Sometimes i see an error 107, after the forced reboot everything is back to a state from some hours ago.

Any updates, Ned? Will we be able to complete this event?

Same here. Event is not working for me!!