Ludia Forums

Jurassic world (Previously Signed In with this account)


#1

Hi everyone,I have this image popping up every time I click sign into Facebook and it doesn’t let me use the account I had before(my primary one),but my Game Center achievements of my primary account are still there and I tried everything(deleting it,signing into the Facebook of my primary account,refreshing it) and I really need help cause I have been playing it for 4 years and it is worth so much to me.Please help and thanks so much.


#2

should have more ways to login and not necessarily by Facebook, for example google play, phone number or Twitter


#3

I have an iPad so google play is out,phone number neither and twitter I don’t have…


#4

Hey NightNinja, are there any errors when you try tapping on “continue”? If you have the Facebook app downloaded on your device, please make sure that it is signed into the correct account your game was linked to and then try reconnecting to the game. If you’re still having issues, our support team would be happy to take a closer look at this for you if you contacted them here at support+forums@ludia.com with more details. It’d be helpful to our team if you included the support key from your game in the email as well. Thanks!


#5

You could also try logging in from the JW:The Game app. Just chose the FB login option when you do so. This is how I log into the game 95% of the time.


#6

This doesn’t help poor @NightNinja now, but for all the rest of us: screenshot your support key next time you log in!


#7

That is what I do but then when I do it gives me that image and I cannot chose my original primary account.


#8

Which support key?The one of my original primary account (which I do not remember) or the one of the second account( the account that I log in when I press continue)?


#9

I should have done that.


#10

There are no errors and when I signed into the Facebook account of my original primary account from the App Store,the same image popped up


#11

If you give our team the support key from your second account, it might help them find you in their system that way as well. Also, if you had made any purchases in the game before, it could be useful to include any app receipts you have in the email.


#12

Hi can you help. I can’t find your Email address to contact you. I have been frozen out of my have for 2 days and I need help. Anytime
Every time I try to load have it just freezes on me and I can’t play. Please help
Thank you


#13

Hey Paul_Cubbin, our support team can be reached by email at support+forums@ludia.com, if you have your support key, please make sure to include it in the email as well. Thanks!


#14

Hi, thanks I have just emailed so hopefully I can get back to playing soon.

Kind Regards


#15

Hey Ned! I successfully was able to log into my original account BUT on my phone which isn’t the best.It gave me the option to sign into my original account and it worked.But my iPad doesn’t.Is there a way to now transfer my phone account(WHICH IS AN ANDROID) to my IPad?I also took a screenshot of my primary/original accounts support key :wink:


#16

I had deleted Jurassic World a few times when I wouldn’t be playing it for months and now when I go to my Ipad’s Storage,it tells me an option to delete the app and it deletes the app and ALL documents and data of the game and that if I delete it it cannot be done.Could it be because of that?Does it also effect the data even though my primary account is connected to Facebook?


#17

Hey NightNinja, I’m glad to hear that you were able to get back onto your original game on your phone. It sounds really strange because if your game was linked to your Facebook account, you should be able to access the game on your iPad by logging onto the same Facebook account on that device. However, if you’re having trouble, our support team would be happy to assist you further if you contacted them here at support+forums@ludia.com with your support key.


#18

The thing is,it just doesn’t let me.It just gives me the picture which I put up(the “you have previously signed in with this account,would you like to continue”)so it doesn’t even let me sign into any other account except this second account.The thing is I just want to sign into my primary account on my iPad as it has much better graphics and the device doesn’t run out of battery as fast and I play on the iPad much more often