JWA May 2nd update error code 10044

Ok so I tried all the other tips on getting the game to log in with incremental progress, after clearing cache of google play services and JWA uninstalling JWA and doing clean reinstall it popped again but at 4/24 that time, next I tried the complete wipe tip, that got me up to 17/24, the thing I tried next I’m not sure if it’ll work for everyone but it did for me, these are the steps I took.

  1. accessed dev option menu
  2. aggressive wifi-cell turnover active
  3. Mobile data always on active
  4. Run bug report twice (don’t ask why but my phone ran it a second time automatically and had 0 bugs both times)
  5. Leave dev options menu and toggle off
  6. Clear cache of both google maps and carrier services
  7. uninstall both to factory default version
  8. Reinstall JWA
  9. Update carrier services
  10. Download an apk of google maps to the version RELEASED IMMEDIATELY BEFORE MAY 2ND that part was very important I’m not sure why
  11. open JWA and as soon as loading screen shows up at 1/24 hit your home button
  12. Update google maps, when it gets to the “installing” part of the update go back in to JWA you should see up progress on the loading screen even if it is slightly slow
  13. Once you get the notification that google maps has been succesfully updated press home screen again
  14. Pull uptask bar and close JWA
  15. reopen JWA loading screen got to 24/24 then turn on location, High accuracy mode.

Not sure if phone model was any part of this but this is all on LG K8+ I hope this helps you guys

Hey Lobo_DeMonta, could you try changing the time zone setting of your device to either New York or Toronto, and then restart your game?

Let me know if that helps.

I’m getting tons of error messages and disconnections today, almost all of them ending with “44”. 10044, 21444, 51544, 10018 (not 100% positive about that last one but that’s what I think it was). I’m in the same neighborhood I walk in every day and have never had so many connection issues.

iPhone SE, OS version 1.2 but I’m going to let it update to see if that helps. In Oregon, PDT time zone.

I’m sorry to hear that, @RCRiv. If you’re still having issues after updating, try some of the troubleshooting steps here and see if it helps: Stuck on loaded screen of game?

Please feel free to contact our support team here at support+forums@ludia.com as well if the issue persists after trying those steps.

Quitting the game and starting it up again? You do realize we do that dozens of times a day, every day, right? It’s not really troubleshooting; it’s just normal gameplay at this point. Turning WiFi off and on is also a frequent occurrence… I also rebooted my phone, for what that’s worth.

I’ll try playing today now that the phone OS has updated and file a proper ticket if I get the same issue. Thanks for your time!

1 Like