Ludia Forums

Loading Issues November 19

Yesterday I experienced the 17/26 loading error:
-cleared cache
-reinstalled game
-restarted wifi
-restarted cell data
-restarted phone
-logged out of Google play
-tried another device
-turned off background data for all other apps
-changed time zone

It didn’t work initially when I changed the time zone, but I went into the applications permissions and gave the JWA all storage, location, unlimited data permission, including the ability to install unknown apps against my phone’s advice not to grant this… And it started working.

Ned @ support, you realize that I essentially can’t use any other aspect of my phone (including the correct display time) in order to play this game. I had to turn off all notifications from other apps in order to prevent the background data from interrupting the game from loading. The game is getting too large to support the server and clientele demand.
After all of this, I can’t even launch the app now. I have a brand new Google pixel phone, this shouldn’t be happening. Please help. Or give me free dino DNA lol.

Hey DanaPaulX, I’m really sorry to hear that you’re having loading issues with the game and that the troubleshooting steps you have tried did not help.

May I ask, does this problem happen more often on your cell data or WiFi connection? If you’re playing on a WiFi connection, please try disabling your cell data, as this will prevent the signal from jumping around and might help you get past the loading screen.

Yes. If my WiFi is on, cell data is off and vice versa because I am aware of this potential signal conflict.
Also, any information regarding what happened to our alliance mission incubators would be appreciated. I saw the update scheduled for 1.11 but there was no mention of whether we’d be compensated with DNA for the work we had put in to the previous missions. I cancelled my VIP subscription because if I’m paying for benefits to play the game, they need to come to fruition.