Loading screen stuck after one-time-offer purchase


#1

Good afternoon,

I’ve bought the one time lv10 offer about an hour ago for € 21,99
This is my support to Ludia for providing a great game.
Actually, the loading screen got stuck again on 18/22 loading dinosaurs…
I’ve had this issue in the past which was always solved by deleting game data + reinstall.
This time it wont work and I’m not able to play JWA again.
Can you please give me a proper solution for this? I feel like it’s a waste of my money now
If you need any intel please ask for more info

Thanks in advance.


#2

Hey sektzAh, I’m sorry that the game is not loading for you, try rebooting your device and then some of the troubleshooting steps listed here and see if that allows you back into the game: Stuck on loaded screen of game?
If the issue persists after trying those steps, contact our support team at support+forums@ludia.com with your support key.


#3

Thanks for your quick reply, tried the steps. Didn’t work.
I’ve already sent a mail, hopefully it will be fixed soon :slight_smile:

In the meantime others might have the same issue, perhaps you can collect
a few examples in your investigation?


#4

After a lot of attemps I’m logged in again which is great.
However, I think you should investigate this bug after purchase
cause it will lower peoples motivation to buy in-game parts.