Log in issues 15th dec

Just got a raid invite, game won’t load, sticks at 1/30. Have been in & out of the game all day including within the last 30mins. Clearly my Internet is working because I’m posting this!!

1 Like

I’m really sorry that is happening with your game, G_81. If you haven’t already, please don’t hesitate to contact our support team at support+forums@ludia.com with your support key. Our team would be happy to investigate further into this and provide troubleshooting.

Thanks!

There is no support key, it’s stuck at 1/30, the support key doesn’t come up till part way through the load up process.
Game has been fine, I have full 5g coverage, can get online for everything else.

No worries, G_81! If you reach out to our support team, our team can still take a closer look at this.

Contacted them. Got an automated message. Somewhat unimpressed. Decided to try and resolve it the old fashioned way so… turned my phone off and turned it back on again… actually let me load up the game :joy: :laughing: :rofl: wasn’t entirely successful as it disconnected me twice inside 5mins but I’ll update as it goes.

Im having the same issues, from time to time game will load but map will have nothing on it. Ludia please.

To be fair, the old IT trick seems to have done the job, will never understand why it works so well :laughing: :rofl:

@G_81, I always wonder that as well. :sweat_smile:

The 15th was my birthday

1 Like

Happy belated birthday, IndoZach! :birthday:

Some intemitant issues today. Keeps logging me into tournament battles without yanking me there to fight, by the time I get there I’m being finished off. Got my 10 eventually but no pint in me carrying on further as its killed my points that I’ve had 4 battles I wasn’t able to take part in.