Ludia Forums

Login issue

#1

Every time I try to login to the game it gets to 16 in the load screen but it does not go past that point. Please help

#2

You must wait 2 hours aproximately…is the solution for now.

1 Like
#3

Are they doing maintenance…?

#4

I’m having the same issue…

#5

Same for iPhone 6

#6

This is a server side issue, not your phone or Ipad, whatever. Like said above, just wait approximately 1.5 to 2 hours and you’ll be able to log back in.

#7

I’m sorry to see that you were having an issue loading the game, @Patch3ss. If you’re still stuck on the loading screen, could you try changing the time zone setting on your device to either New York or Toronto and then reboot your game? There are also some troubleshooting steps from our FAQ here as well: https://ludia.helpshift.com/a/jurassic-world-alive/?s=troubleshooting&f=why-did-my-app-close-unexpectedly&l=en
Let me know if it helps.

#8

I am getting the login issue since the update…

#9

Try to toggle in between WiFi and mobile data. It may work in your case.

1 Like
#10

Rebooted my phone. Now it’s working fine. Thanks

2 Likes
#11

I’m glad to hear that the game is working again for you, @Shreya_S_Menon!

1 Like
#12

My game ended unexpectedly and now i can not login

#13

And a bunch of people in my group experiences the same issue @Ned

#14

Hey gorkem_durdu, could you try the troubleshooting steps provided from the link above and see if it helps?

If you’re still having an issue after trying those steps, reach out to our support team here at support+forums@ludia.com with your support key.

#15

I have the same problem and it’s not my wi-fi

#16

It still doesn’t start in Hungary since the new update. Sony xperia with xz2. :grinning:

#17

Our team is still looking into that, @Peter_Kovacs. At the moment, try changing your devices language setting to English, then reboot the game and see if that helps.

1 Like
#18

Changing timeline to nyc works @Ned

1 Like
#19

Thank you. So he started. It is bad that the Hungarian language must be deleted from the system and only works with English. Try to solve this systemic problem.

#20

Just went down for me and now only loads to 8 before timing out