Many not able to login for over a week!


#1

Since the maintenance yesterday a lot of us have not been able to get onto the game.
There are Twitter posts, Facebook comments and it has been discussed on the Reddit Discord.

I have cleared cache. Restarted phone. Reinstalled. Still nothing. Tried on both wifi and data. Also tried using girlfriend’s data in which her account works.

Worked perfectly up until early yesterday.

Motorola G4
Android (Latest)
WiFi & Data
1.5gb free space
Worked fine before maintenance on the 15th


Won’t load
Won’t load
#2

Same here, no matter what I do it won’t open.


#3

I can get onto the game but says disconnected from GPS I’ve tried everything


#4

I just get an endless loading screen. Very annoying. Gonna give it until mid-week and then uninstall and move on. Liked it but since loads of people have mentioned the issue & no acknowledgement I get the feeling it’s not gonna be sorted.


#5

My sons and I are having tha is exact issue, but my husband is having no trouble at all. It’s very frustrating.


#6

Yep, same with me. My girlfriend can use her data and get on fine. I share her data and can’t get in. Same at home on the same wifi. Hers is fine, but I can’t get on.

Same is happening to a lot of people regardless of country or region.


#7

My wife is locked out of her game but im not. She has she had one of those apple phones. I have a samsung galaxy s9


#8

I am having this problem too, stuck at loading screen. Tried everything as well, restarting the app, clearing cache and data, uninstalled and reinstalled. Powered off phone for 5 minutes or so, restarted app and it stays on loading screen. I have also rebooted my phone multiple times and still nothing. Kinda is irritating me since I missed out on Raptor DNA yesterday and now I am missing out on my chance for T Rex DNA.

My game was working before the maintenance and now it don’t. From the looks of it, this game might be a drop off game for me. :unamused:


#9

Day three now and my game is still busted, won’t open for anything. Which is awful because my four year old son keeps asking me if it’s working yet.


#10

Be nice if we had one of the devs say they are working on it, but nope…


#11

Yeah even EA/Capital games would say something by now if Galaxy of heroes broke for this long.


#12

Noticing more and more on Facebook saying they cannot get into the game. Yet still silence from Ludia :rage:


#13

Since Monday 6/11 the game will not load for me. It was working just fine, then about noon EST time it just stopped. I have submitted a ticket on the app, I have sent an email I posted on Facebook. No one has gotten back to. I have uninstalled and reinstalled twice and still won’t work. Anyone have any recommendations!!!


#14

I have now emailed support about this, but others have said support does not respond so I am not optimistic. I’ve also linked this thread to others in the Facebook comments who are suffering the same misery as us.


#15

I am also having a similar issue. Just wont load up.


#16

Really I haven’t had issues !! Wow I would be really upset ! You all deserve a gift for that kind of interruption of service exspecially if your a paying customer to the game!!

DinoLord


#17

Yes they won’t tell anything about this not to patienly wait or what’s going on ! This isn’t fair to you all !!


#18

I kind of wish it had only been a 2 or 3 day outage for me. It’s going on 3 weeks that I haven’t been able to play.
I have noticed a trend of iOS devices not able to login though. I play on my iPad.

Almost thinking about giving up on it entirely at this point.


#19

It seems to be on both Android and iOS this issue. So sorry for those who haven’t been able to play for weeks.


#20

I can load the game but the map is a blue screen with nothing on, endless nothing. Im assuming i should be able to see streets etc but I haven’t. Any suggestions?