Ludia Forums

Map issues-not loading in supply drops or dinos

Bug Description: supply drops and wild dinos won’t load in when I am at home (connected to WiFi I assume). Even if not connected to WiFi, game won’t load in the map or dinos for some reason.

Area is was found in: basic map

How do you reproduce the bug:
Step 1- open app at home (or someone else’s home)
Step 2 - fail to find supply drops or dinos or sanctuaries
(add more if needed)

Note: the issue resolves itself after leaving the area and staying on the app for about 5 minutes
How often does it happen: every time since last Sunday

What type of device are you using: pixel 2

Anything else? (add screenshots or additional information here)

Hey Sammi_Waddell, could you try some of the troubleshooting steps from our FAQ here and see if it helps:

Bug Description: all day today, I have been on the road trip with family. Every single time I try to open up this game, the map never loads in where I’m at. it’ll stay at one place for about 3 minutes and then it will completely change the map and take even longer to load in. Slowing down to try and let the game catch up has not worked. And I have checked my data and it is 100% during these issues

Area is was found in: main map

How do you reproduce the bug:
Step 1- open game
Step 2 - map does not load in
(add more if needed)

How often does it happen: it has gotten worse over the past week

What type of device are you using: pixel 2

Anything else? (add screenshots or additional information here)