Ludia Forums

Map jumping

#1

My game gas been near unplayable since the last big update. I will be about to launch on a Dino or a Strike event and all of a sudden I’ll be 5000 or more meters away. My location jumps every 10 seconds, causing me to miss Dinos and strikes that I need. Also everything disappears from my map when it jumps back to my real location. Help?

#2

Hey EddieCopia, there could be many reasons to why that is happening, but there are some troubleshooting steps for GPS issues on our FAQ here that might help you: https://ludia.helpshift.com/a/jurassic-world-alive/?s=troubleshooting
If you’re still having this issue after trying those steps on our FAQ, reach out to our support team here at support+forums@ludia.com with your support key and our team would be happy to try and help as well.

#3

It happened to me 2 days ago and I was like 4 KMS away from my house I guess. Remembered the place as I usually go there

#4

But would never want it to happen again as there was an epic there and it was 203 metres away. So annoyed

#5

I went through the support steps and it just made my game worse, now it can’t find my location at all.

#6

Try opening maps in another application, like google maps.

Is your location stable in other apps?

I’ve found you can stabilize your location by finding your location with Google maps.

If Google maps location isn’t stable, it’s your GPS, not JWA.

#7

I know this isn’t true but I laughed when it looked like the gps was triangulating a position just out of range of everything and moving me to that position. :smile:

#8

I switch to my old phone sometimes just to let my crappy GPS on my second phone drift so I can catch stuff out of range

#9

When your phone or pad is only detectable by one tower, that tower estimates your position based on your signal strength.

I’m going to make a wild guess that you bounce around back and forth in a pretty much straight line. If you look up your phone carrier tower locations, you may find that one of the area towers is in the direction your are jumping back and forth.

Places like valleys, being inside a big manufacturing buildings or any thick walled buildings can block your gps signal from area towers and the one tower that can detect your signal is estimating your location.

This happens to me at work when I’m inside the manufacturing building. I get bounced up to a half mile in two directions in the direction of the second closest Sprint tower. My workplaces steel walled and roofed building along with two other manufacturing buildings on the street block the line of sight Sprint tower just a mile and a half away. The Tower about 4 or 5 miles to the north has kind of an open space from my desk location and estimates my distance. My google map also shows my bouncing.

Try checking your phones location settings and see if it has a feature that uses nearby wi-fi or blue tooth to pin-point your location. This stops the bouncing for me. This is the android phone settings example.

Trying to be an added help for @Ned.

1 Like
#10

Yes. Exactly. James_simmon on the other hand might say you are cheating if you use the GPS drifting exploit for personal gains though.
I would say working as intended. No third party program so it’s not cheating. It’s just using the current programing to it’s maximum potential.

#11

Unistall the game and install again worked for me

#12

The difference is whether the player has control of an action or not. Manually turning off a phone or disconnecting from the network to fool the server into thinking you’ve been disconnected is an intentional and controllable action. GPS drift is something the player does not control and is detrimental more often than it is beneficial.

#13

Thanks for all of your suggestions folks, it turns out that my phones Location had been updated and I had activated a new “Advanced Location” feature which interferes with Jurassic Alive. So I turned that nonsense off and my game has been running just fine.

#14

I had this issue before and then contacted the suport team now touch wood it has been ok apart from a couple times

#15

I had this issue as well, game GPS won’t move and suddenly just jump ahead once you refresh the game (exit and re-enter the game).
I actually created another thread to feedback this issue as well.
Frustrated the heck out of me and nothing worked no matter what I tried, found this feature “Improve Location frequency”, turned it off (screenshot) and things worked as before again Sheesh!