Map not loading, what to do?


#1

Hi all,

I downloaded the game and was excited to start playing. However, the map is not loading (see picture below). I tried everything like re-installing, clear caches etc.

Does someone have a solution for this?


Map does not load
#2

Does your device have location services if yes make sure they are turned on and make sure the game has access to your location! Some android devices actually have a gps toggle to turn it on and off


#3

Hey Jimmy_Pals, thanks for reporting this. Our team is aware of an issue where the map might not be loading correctly for some of our players, and they are investigating into it. In the meantime, if you installed the game on an external storage like an SD card, try moving it back to your internal storage and see if that helps. The last bit of troubleshooting is attempting to download the area from Google Maps for offline use, which could help load the map. The steps to do that can be found here:


#4

Thank you for your reply. The map looks like this now. At least I can see the streets and my location. But I can’t see any dinosaurs… or supply


#5

Hey Jimmy_Pals, thanks for writing back. Turn your location settings off and back on again to see if that allows the supply drops and dinos to appear. If that doesn’t work, reboot your device or try some of the troubleshooting steps here to refresh your internet connection and see if that fixes the issue: Stuck on loaded screen of game?


#6

Hi Ned,

Thanks for trying to help. However, as I tried some of the troubleshooting steps like rebooting and turning location services off and on again, the map went blank again… See picture.

Regards,
Jimmy


#7

@Jimmy_Pals, here’s an article from the Ludia support page on blank
Maps. @Ned has mentioned parts of it. Maybe the whole thing will help.

https://ludia.helpshift.com/a/jurassic-world-alive/?s=hot-topics&f=my-map-appears-blank-1534277179&l=en


#8

My map won’t load. It worked fine over the weekend, but after today’s update it went back to just showing the loading signScreenshot_20180827-180045