Ludia Forums

Map won't load (already tried the map won't load link suggestions)

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: Creatures/drops will completely disappear and map will be blank, and the game will not be able to reconnect

Area is was found in: All areas when moving

How do you reproduce the bug:
Step 1- play the game as normal
Step 2 - within 5 minutes, map will disappear
Step 3 - restart the game
Step 4 - get stuck loading at 1/26
Step 5 - clear cache, sign out of Google Play, disconnect from mobile data, reconnect to all
Step 6 - get stuck at 1/26
Step 7 - wait 5-10 minutes before the game will start loading.

(add more if needed)

How often does it happen: Approximately every 5 minutes when moving

What type of device are you using: Samsung Galaxy s9

Anything else? I reported this a week ago to support. The only response I got was to try the suggestions on the “My map won’t load” link. I already tried them, reinstalled the game, even did a factory reset of my device, still nothing, and no response from support.

I’m sorry to hear that this is happening with your in-game map, FishNPocket. Does this happen on WiFi as well?

No, it only happens on mobile, but I can’t access wifi when moving to check. The problem happens every 5 minutes while I am moving.

I have 3 bars of reception and while I am waiting for the map to reload, I can even start streaming videos. Then i can stop streaming the video, go back and restart and it still says unable to connect. It is for sure not my data connection that is causing the problem.

If that is the case, it sounds like the game is having some troubles loading on your mobile network. Sadly, I’m not really sure the exact reason for that.

Have you tried toggling off your WiFi on your device while you’re connected to your mobile network? As that would help prevent the signal from switching. Also, switching between the game and other apps might cause disconnection issues as well.

I am on Verizon. Other mobile games using location don’t seem to have the problem.

I completely disable wifi most of the time. I have tried switching it on and off, but that hasn’t helped either.

The frustrating part is waiting 5 days and getting the same “Have you tried the suggestions in this link?” response when in the email to support I already say I have tried the suggestions and it isn’t working. Then I have to wait another week.

I can definitely understand your frustration and see where you’re coming from. :sweat:

I’ve read of a somewhat similar issue here on this thread where disabling the Improve Location Accuracy seems to fix some GPS/map issues:

I can’t say for certain if Samsung devices have this setting as it seems to be for Huawei.

Thanks, I will give it a try now.

Thanks for the suggestion @Ned, but no luck. I used the scent to show time was moving and nothing on the map.

I’m sorry that didn’t work, FishNPocket. :sweat:

The best recommendation I could give at the moment would be for you to continue your messages with our support team so they can take a closer look.

Appreciate the effort anyway. Will go back to waiting another week or so for their next reply. :frowning_face:

Hopefully, our team can help you resolve this issue ASAP.

Is anyone else having problems with the map failing to load, or work for a while, then drop suddenly for a few minutes?

It has been an ongoing problem for me since the start, but until the last map update, it would only happen once every 20 to 30 minutes. Now it seems to happen every 5 minutes or so.

No other games fail to keep their connection, and mobile data seems to have a consistent solid connection. I even got a replacement phone in case that was the problem, but the brand new phone immediately dropped the map once I re-downloaded the game. Support still hasn’t been able to resolve it after a couple weeks.

Is this happening to anyone else? I can deal with restarting every half hour. Every 5 minutes is too much to deal with.

Before and after restarting (11/21/19 1:20 pm)

Maybe you switch too quickly from one object (supply drop or dino) to the next and the map could not load fully before you tap on the next?

Has been happening to me, too, since the last update. Also tried everything, to no avail. Truly annoying. On an iPhone, also on Verizon, and also while having full bars and other games / apps working just fine.

Don’t think that is the case for me. Sometimes it drops when I am not even clicking on anything. Just completely disappears.

Today’s first map failing to load. This time one drop appeared, almost as if teasing me. “Oh, you want more of these? Too bad…”

After getting stuck at the loading screen again, it finally reloaded and they appeared.

11/22/19 8:25 am

Maybe this helps:
Forcely close JWA in the app settings of your device, then clear cache and app data and reboot your mobile.
Activate GPS, open google maps and wait till your current location is found.
Open JWA, but keep google maps open in the background.
This google maps work-around helped some Pokémon Go players.

Aunt google found some other tips:

  • clear cookies in google Chrome
  • use a cleaner app to clean artefacts from previous JWA versions.

Still having the map not loading problem. Still no answer from Support, except “We are aware of the problem”.

3 weeks and counting.

11/27/19 3:55 p.m.