Ludia Forums

Match making issues / timeouts

#1

On my game, I am going into battle, and it loads to the point where it says waiting for opponent, and then just constantly times all the way out! Please help!
And the some times I enter a battle, I either am against someone who isn’t playing, or someone who I lose to and lose only 1 trophy!
My player name is tjb543 #9063

15 Likes
Match timed out in the middle of battle
What is going on after the update
Battling in the Arena
Match time out
Glitches
1.7 update
Has anyone seen battles this broken?
Battles keep failing 😫😫😫
Just lost Arena battle - I wasn't part of it!
Peed off
Desafios
Battles time out (2)
Timeouts, freezing, Point loss
Battle Bug when I wasn't Battling
Battles problem
Game keeps timing out
Staff help w Battles
Great -_-
What’s with the time outs?
Battle Keep time out and time out and time out again
Problemas con el torneo de batallas
Battles impossible
Ludia do something!
Sudden time out during battles
Battle Related Bugs
"Match timed out" message mid-fight
Bugs, issues and timing out
Battle issues any Help insight?
Battle issues with timing out
Serious Battle Issues
Still waiting for arena to load
Impossible to play losing trophies for game bugs!
Battle arenas
Since update Cant battle
New pvp battles
Tell us why , and what you are doing about it Ludia
Timed out on battles
Whats happening?
10 attempts at battling - 0 battles
Unplayable
Battle not working
Matchmaking update sucks
Match "Times Out" In the Middle of Combat
Please get this fixed, it’s annoying and disrespectful
Daily Mission ideas
Arena keeps timing out battles
Match making is broken
Fifty. Nine. Points. Was mid-battle; then "Match Timed Out" and couldn't reenter. Lost 59 points. Then, it happened AGAIN
Wrong text after darting
Battles glitching?
No battles, no bot option in lower Aviary
App unstable
Can't battle at all
When will this game stop having battle issue
Battle cancelled after starting
Problems with battles
Can’t battle to get full incubators
Time outs
Match timeout
#2

I’m having the same problem, although I haven’t even gotten in a match yet. I’ve tried 8 times so far

2 Likes
#3

Same, mine times out after one minute

#4

What the heck has Ludia done

#5

Hey DPG members, I’ve notified our team about the issue, and they’re looking into it. If we get more information, we’ll try to give everyone an update here on the forums.

8 Likes
#6

Thanks, if you need anymore info on the problem, ask me.

2 Likes
#7

Thanks, @MrNinja501st! If you have any other information, please do not hesitate to email them to our team here at support+forums@ludia.com.

2 Likes
#8

I also have the same problem. 12 fights and still waiting for opponent

1 Like
#9

It always say waiting for Opponent until it times out either after 3-4 minutes has passed or it waits until all the time has passed what do I do ??

#10

Same issue, I have actually gotten two matches to go, but 6 others timed out.

1 Like
#11

hello, i was in th emiddle of a battle and i got timed out

1 Like
#12

Restart your game as soon as that happens and you can get back in the battle.

#13

Not only is it hard to find and get into a match now but I have entered 2 battles now and both cut out in the middle of the match and just back to map screen then suddenly a pop up that I lost

1 Like
#14

That’s cuz we cant get in…lol

5 Likes
#15

At least you can play. A lot of us don’t even have an update!!!

#16

Same no point of even trying. I can see a quick patch coming and the game going down

#17

Just now got into a battle! Was happily shocked – until I ran into a dino 3 levels below mine that had the killing power of one 2 levels higher, and then another that was MUCH harder to kill than the exact same dino-to-dino matchup yesterday afternoon.

  1. If this is the the new reality, it is NOT fun.

  2. Am still trying to get into a 2nd battle, but the timeout issue seems to be back…

  3. Ludia, you’re killing your own game.

2 Likes
#18

It’s incredibly buggy right now with lots of disconnects, but when it does work, battles are incredibly fun and refreshing. It no longer the boring “hmmm, rinex vs magna, I know exactly what’s going to happen.” There’s a lot of spice in the battles now with boosts.

1 Like
#19

But the rng still to big…

#20

I was in the middle of a battle and it timed out so I tried to get back in and it wouldn’t let me so I left it, just came back and turns out I won and got coins + incubator

3 Likes