Ludia Forums

Missing dinosaur nowhere to be found

#1

Hello, yesterday I hatched and placed a legendary scaphognaghus in my park and turned the game off for the night. However just moments ago when I logged in the creature had vanished from where I put it but in my catalogue list collection thing it says I still have it and directs me to an empty asset repository.

#2

First Zhegiangopterus, then Baryonyx and now this. Seems to be a general issue. Your best bet is to contact the support team. Also don’t post your support key in the public forums.

2 Likes
#3

Thanks for the advice, will do!!

#4

Have you downloaded the latest update, live yesterday? If not make sure you do that as well.

#5

Hey Baryonyx106, as @Kiarash_Bahar had explained, our support team would be happy to take a closer look at your account and assist you if you reached out to them. Could you email our team here at support+forums@ludia.com with those screenshots and your support key? Thanks!

#6

I sent an email to your support team around 24 hours ago and have not received any response as of yet

#7

It may take a few days before they respond. The wait is annoying admitedly, but they do respond.

#8

okay that is good news because i was excited to level my new scaphog up! :frowning:

#9

Its been a week… Still no response to my email and no sign my creature will be returning. Very disheartening…

1 Like
#10

I’m sorry to hear that you have not heard back from our team yet @Baryonyx106. Could you send me a private message on the forum of the email address you used to contact our team so I can take a look for you? Thanks!

#11

I had a similar problem with two dinos that disappeared from my repository. It took over a week but finally the support team solved it.