Ludia Forums

Missing my Eolamba cage

#1

hi all,
days ago I was checking my dinos and, I think it was at this moment, accidentally activated the Eolamba cage to be transfered to the repository building. Since it was not my intention I cancelled the action by pressing the red button that appears to either confim with green or cancel with the red one. Well right after this the Eolamba cage had dissapeared. Then I checked the repository building and it was not there. It had vanished.

Then I tried the glossary building and the Eolamba was there, if I select it in the portrait it shows the 3 dinos I have, 2 lvl 10 plus one lvl 20.

From this screen, when I press the button GO TO, it takes me to the repository, but the Eolamba cage is not there.

However, my 3 Eolamba dinos are available for battle, I can select them from the bottom qeue line in any battle context.

May be there is a feature unknown for me which hides dinos beyond the repository, or may be its a bug, dont know. Anyway, could you Ludia guys help me out?

Thanks in advance

1 Like
#2

Hello @Uchi_Gutierrez_Valve, this happened to me more than twice in the last few month. If you contact the support team and tell them your problem they will send you an Eolambia for free. After you hatched it and placed it everything should be back to normal. At least that happened when I had this kind of problem.

Here what Ludia answered when I had this problem with three dinos:

'Thank you for your patience and cooperation.

I have submitted a request to have a new Pelecanimimus, Labyrinthodontia, and Ankylodocus sent to your account! Once you place these dinosaurs, the issue should be fixed. These dinosaurs should arrive in your in-game mailbox shortly.

Thank you for contacting Ludia support.’

3 Likes
#3

Thanks for t’he reply,

I would like to ask how can I contact ludia support, I have been checking around ludia forums and in the support area just found faqs and the like, not a e-mail contact which is what im looking for

Thanks again for your help

#4

You can contact them directly from within the game.
Choose ‘help and support’ then 'support '. Here you can start a request by clicking on the icon in the upper right corner beneath the looking glass.
Email contact is support+forums@ludia.com. Don’t forget to give them your support key.

#5

Hey Tommi i am trying to post something but it doesnt work is it same for you?

#6

I’ve tried to reply @Uchi_Gutierrez_Valve 20 minutes ago, but my post was temporarily removed and is at the moment under investigation. Don’t know why.

#7

Hmm pretty weird its says the system keep your post hidden

#8

Now my other post automatic got deleted