Ludia Forums

Missing one of three buttons in battle

#1

Please fill in the following fields!

Bug Description: one of 3 battle buttons missing all of a sudden.

Area it* was found in: battle

How do you reproduce the bug:
Step 1- use dino in battle with 3 battle options
Step 2 - not sure how why or when :frowning:
(add more if needed)

How often does it happen: it happens occassionally, and more often than it used to happen in the past.

What type of device are you using: Samsung

Anything else? (add screenshots or additional information here) - January 19, 11, and 7.

#2

Happened 3 times today to me also

#3

Missing 3 buttons :joy:

2 Likes
#4

Happens periodically to me as well. I’m told it’s a lag issue but I’m not convinced.

2 Likes
#5

:dizzy_face: o dearrr

1 Like
#6

How come only some buttons disappear if it’s because of a bad or slow connection? I don’t know how this works technically but it’s quite an odd problem these disappearing buttons (often only with one dino and when you swap it no further problems)

#7

Sometimes you can still tap the empty screen (on the place that button must exist), then still be able to use that skill.
But other times this lag might cause your game frozen and only able to restart the whole game…

#8

Thanks for letting us know @DinoHuntress2018. We had similar reports of this before, and some players had suggested that rebooting the game when this happens should bring the abilities back. However, I understand that closing the game mid-battle would negatively impact the match. There are some troubleshooting steps on this thread here that might help prevent this as well: Lost a battle I was winning