Ludia Forums

Mission glitch?


#1

I’ve ran into a strange new glitch, the daily/hourly missions are both not resetting or showing the correct thing. I’ve tried completely turning off the app and my phone and nothing has changed. Has anyone else run into this? Also everything below is just green missions


#2

I’ve got the same at this moment. Except that the first type of mission isn’t affected


#3

At least I’m not alone. Hopefully it’s fixed soon because I literally cannot do anything on the app now. The story mode enemies are still too strong from all the power nerfing the last update did so my only choice is grind eggs.


#4

Thanks for letting us know @LarienFox. Could you reach out to our support team here at support+forums@ludia.com with your support key so our team can take a closer look at your account? Thanks!


#5

Maybe that’s why


#6

We’re currently experiencing a bug with the Quests. Our team is looking into it! Thank you :slight_smile:


#7

It’s been fixed on my account, glitch is gone


#8

Did it fix itself?


#9

I’m not sure. I did email the support team. Either they cleaned up the issue or it fixed itself


#10

This post was flagged by the community and is temporarily hidden.


#11

I’ve got the same at this moment.


#12

Hello all!

The Quests issue should now be resolved. Please make sure to relaunch the app before playing. Enjoy!


#13

Hi there Mine still not working Im in iOS (iPhone) and from Mexico So game in spanish My Help Key is [Support key removed] EdyTargaryen