Ludia Forums

[MOSTLY SOLVED ]Version 1.7 - loading issues (stuck at 1/24, error 10044 etc)

#1

There are half a dozen threads on the subject, but here is what is currently known:

  1. The error is not confined to just Android, IOS users also appear to experiencing issues.
  2. There is significant variability - some people report being able to load on older versions of android but not newer versions, some are the other way around
  3. Some people experience the issue with a Google login, others with Facebook, yet others like myself cannot load irrespective of the authentication method used (Guest doesn’t work either)
  4. The game hangs before showing the support ID, so this cannot be sent to Ludia in a support email.

If you are experiencing difficulties, please help by posting the Phone Model, OS version, type of authentication you are attempting to use (Google/FB) and what steps you have tried to resolve the issue

5 Likes
#2

Hello,

Samsung Galaxy S8+
Version Android 9
Version One UI 1.0

Thanks

1 Like
#3

I have two phones:

  • Samsung S5 Neo, Android 6.0.1: JWA 1.7 can connect to servers and works
  • Samsung S7, Android 8.0.0: JWA can’t connect with error 10044

Using Google Play authentication

Cheers

#4

Oops,
Connection : Google Play.
Sorry

#5

Galaxy s7, Google. Restarted my router and phone also turned wifi on and off to try data network

#7

Many thanks for the input so far. Keep 'em coming! Maybe we can find some commonality between the issues that would allow Ludia to target their fix.

#8

Same here. Error 10044 since the update:

Samsung Galaxy Note 8 (SM-N950U)
Google Play
Android version 9

1 Like
#9

Samsung Galaxy S 8+
Android 9.0
Log in regulary with facebook…but i have also tried google and guest - i doesn’t work with any option

#10

It’s ok with Galaxy Tab A (2016) with Android 8.1.0
Connexion : Google Play

#11

Huawei P20 Pro
Android 9
Google Play

#12

Oneplus 5
OxygenOS 9.0.4
Google Play

Server connection problems
#13

Ok, so based on what we have here, it appears that the Android issue is associated with later versions. Is anyone the other way around?

#14

Samsung s6. Game does not load up new version.

#15

Hello guys! after yesterday’s update , it just broke my game ,its just not load (iPhone 8 with ios 12.0) ,but neither my girfriend can play (with a iPhone 6s ios 12.2) he hase the same problem ,we saw the sabertooth (that annoying big cat) ,and nothing happens :)we waited ,we reinstalled the game ,but nothing , any sugestion?image

1 Like
#16

Same thing here. Need a fix

#17

Someone on ludia forum found a solution. The language of the phone has to be changed (i only tried English UK), than the game starts with no problem.

I am from Hungary and after changing my phone language to english UK I am now able to log in.

1 Like
#18

You should change the language in your phone settings from I guess hungarian to UK english. It should work after that.

2 Likes
#19

That didn’t work for me in the US.

#20

Holy cow… It works for me. Thanks

#21

Screenshot_20190501-042710_JW%20Alive

1 Like