Ludia Forums

My dinosaurs disappeared / Text scrambled

my dinosaurs disappeared and my game is buggy!already uninstalled, cleared the cache and nothing, still the same

is anyone here also having this problem

4 Likes

My is the same. And i loose my dino cash. Also there are a lot of strange messages on it. Someone has hacked it. I using IOS

Just notice i got the same screen as yours.

there are only like 214 dinos so how do you have 999/999
and both have dinos at same lvl and in same position:
tryko
dinorphodon, ankylosaurus, Doedicurus, domodactylus, etc.

this is from another player

3 Likes

Exactly ! This appears as the game crashed.

why does the “make dinosaurs go on your team” button say “edaphosaurus”?

Thats is what we are reporting here. The game is messed up .
It still is like this. I hope they fix it quickly.

1 Like

Same here… Almost every button has an absurd text… Bugs everywhere…

A lot of strange message. Wrong and double description in game options. Anybody else with this problem?

2 Likes

YEAH!
Unfortunately yeah.
Logged in a few hours ago and was like that.

And my game is in portuguese too. Dunno if it’s just with portuguese that this occurs, but anyway ruined the entire tournament and events.

I’ve tried to restart the game with a clean cache but didn’t work.!

Yeah, here too

1 Like

Same here. I wanted to battle in the tournaments and I just can’t…

Joking Reply: Liar! Stop trying to get free stuff.

Serious Reply: Well, look at the bright side. At least now you can only add three more and know exactly what you are going to draw each battle! Lucky…

1 Like

Mine is portuguese (brazil) too… In one of the configuration buttons it is written “sexually explicit”. Shame on you Ludia!

7 Likes

Same problem here

Ya PT de Portugal e estou com o mesmo problema

[Mod edit]

Translated From Portuguese

“Ya PT from Portugal and I have the same problem”

Unfortunately, our forums are currently only in English; we have translated your post using Google Translate. In the future, please remember to include an English translation.

Wait, there’s a Adult Only game mode? And we’re just now hearing of it?

Clearly I’m joking, but seriously, what happens when you click that?

2 Likes

I’m not clicking anything. I’m afraid of what it might do

3 Likes