Ludia Forums

My game isn’t loading

I can’t load into my game, it keeps giving me this Error notification and I’ve tried everything from closing the application, restarting my phone, and just tapping continuously all over the screen and it still won’t load up.

same here, errors 245 and 143

I guess everyone is having this issue currently

Same here I had this but for Jurassic World Alive

yeah i also have this problem :frowning:

Whle loading those errors keep popping up (143 and 245)
I tried just letting it load for 30 minutes or so and eventaully i arrived at the drafts page in the game, but on top of that i get the reconnecting pop up so i can’t do anything

Tried opening and closing the app, reinstalling it, …
Nothing seems to work

I then tried to log in using a completely different google play account. And to my surprise this worked without any problems (i could load and play the game without seeing any of the errors)
After that i tried logging in as a visitor and once again no issues logging in and playing the gam

So I have absolutely no idea why i am unable to log in to my Main google play account

Maybe it is bug? (By the way, my game won’t even finish loading)