Ludia Forums

Need help :/

#1

So my game has completely broke lol. I was getting ready to do step 7 of 7 on the latest meet and greet strike event and when I selected a Dino in my to switch into my starting 8 my game froze. I tried restarting the game, forcing close, reopening and it still came up on the freeze portion of the screen every time reopening. (iPhone XR) I then decided to uninstall the game and reinstall and now when opening it is just a greyed out screen. I’ve left the app open for almost 15 minutes and this is all I have. I’ve tried using wi-if, using cellular data. Tried it with gps on and off (no longer an option since redownloading the game) I’m pretty much out of options at this point.

#2

Going through the check list.

Do you have plenty of free space on your phone.

That was asked of me when I had my problem like yours.

Also it’s a pain but try uninstalling. Then turn off completely off your phone. Then reinstall. Then power cycle again.

It was the only thing that the help told me that helped.

Also when you message the help people tell them step by step what you did and the results.

That will save them time and you frustration going over what you’ve done.

#3

Thank you I will look into it, memory should not be a problem I’ve got more than enough space

#4

Yeah I’ve been there. Mobile game help… Is less than helpful some times when they run you through thier patented 13 standard fixes for your non standard problem.

1 Like
#5

The issue was resolved by turning my phone off and on again with the app uninstalled , thank you!

1 Like