Ludia Forums

New Alpha bug post update

My board froze, it had holes, tiles went on top of tiles etc, etc. In the end I had to flee, losing energy and damage done.

Can’t attach my screenshots, no button for that. Should I contact support?

4 Likes

I’ll add my screen shots to your post to help!! This was (obviously) from Thawfest. Those bugs are STILL there. These were all from ONE BATTLE.

1 Like

@NightLight4 I had the same issue, luckily autobattle still worked (lagging as heck, but worked) and let me finish my Alpha attack. I have a vid of that somewhere, let me search for it …

1 Like

It was going like this since 6 turns left, I recorded the last 3 turns. Cost me at least 25k damage, possibly more …

New board style introduced by last update (Video)

1 Like

I always forget about auto battle - maybe try it next time! Losing 25k would still have been better than losing all of it. I was doing so well too…

1 Like

I’m sorry to see that this issue is still happening, Vikings. If you haven’t already, could you reach out to our support team here at support+forums@ludia.com with your support key so our team can investigate further? Thanks!

So, weird things happened in the midst of my alpha turn. The board seemed to glitch after blowing up some gas blocks from the alpha. Then, as I set there for a minute, it dealt arbitrary damage to the alpha, as if matched had been made. Finally it froze and I couldn’t do anything but flee. Lost my alpha energy and my damage didn’t count.

1 Like

What do you expect from a luida patch.

1 Like

This wasn’t a complaint. I logged it under bug reports so the dev team can be made aware.

It’s common knowledge by now that the player base sort of serves as UAT for new releases. I’m okay with that now that I understand that’s what to expect. At least I can flag it as a defect so it can be addressed.

3 Likes

Alpha battles are unplayable…this happened to me on all three of my energies. The board greyed out and was unplayable. Holes all over. What a total FAIL.

1 Like

I had this bug too today but I used auto match and the game slowly (like every 10 seconds) matches invisible tiles and so I have finished my moves and my score got saved!
So, don’t flee!



2 Likes

Yes, that is exactly what’s shown in my vid, it’s very slow and laggy, but it works! Much better than losing all damage as @NightLight4 already said!

3 Likes

.This bug used to happen long time ago,they fixed it in one of their updates.but now, here it is again:

some people said that this happened to them only with the screaming death, but it seems the other alphas are no exception, I hope there will be a hotfix or something around this week so as to fix the most annoying bugs that affect our gameplay greatly.

2 Likes

I’ve also just had same problem frozen tiles/gems other over lying like tiles you match 3 in row hit alpha but stay on board then just guessing game.

So I’ve seen people have had an issue with missing tiles in alpha battles well I have an issue that is the opposite. My tiles won’t go away.

!
I switched the green and blue tiles which did count as a move but they are stuck, spirit did fill and abilities could still go off. But since I couldn’t make more moves I turned auto on.

Auto just seem to make tile matches that didn’t exist and eventually a bomb was placed, of course it blew up on me. Nothing I could do.

1 Like

Same here… My board kinda broke on the clan alpha battle

The tile play area will freeze occasionally while battling alphas. I am able to bypass this using the auto play but moves are not reflected correctly.
Usually, there are sets of tiles not cleared and a empty tile space. The score is less then my average, but it is better the wasting the energy.

1 Like

Same, so sick and tired not being able to see to clear the bomb my self

1 Like

My wife had that twice now, also starting and stopping the auto play feature worked to continue, however not to have the best possible results :frowning:

1 Like

1 Like