New SD report fails


#1

I tried to report a supply Drop that isn’t publicly accessible, and when I tried to send it, I got this:

Report could not be submitted at this time. Please try again later or contact customer Support.
[CONTINUE]

I tried twice and got the same result, so it looks like something isn’t working right.

Also note the capitalization of “customer Support”.

I also found it odd that on the “tell us more” page where you enter the info on the bad SD, it says “This report will be sent to Google and governed by Google’s Legal Notices.” Seems odd that a report about a SD location would go to Google.


Why can’t we flag Dino/stop locations
Can't sent reports
Error - Flagging Supply Drops
#2

I noticed the same thing when an Event Drop moved to a fenced off abandoned field near a park.


#3

that game is built with google maps


#4

The reason why it’s getting sent to Google is because the game uses Google maps in its core programming. This is how the game places the spinners and dinos. Google maps has to fix things on their side before Ludia can fix it in-game.


#5

Hey Keith_Hearn, thanks for reporting this. If you have a screenshot of the error, send it over to our support team here at support+forums@ludia.com with your support key so they can investigate further.


#6

Same here. I tried reporting some Stops, which are impossible to reach, as they have been moved into a fenced area as well, got the same Error- Message. tried it several times and doesn’t matter if I am logged in via mobile connection or via WiFi.


#7

There are a few supply drops I’ve wanted to flag, because they are not accessible by the public, even though technically they are on land belonging to a public park.
Every time I try to flag the supply drop, I get an error message. I’ve tried on several different days, because I thought maybe it was just the day or the time etc.
Anyone else having this problem??
image


#8

Hey hazelnutmegan, thanks for reporting this to us. Try force closing the game or rebooting your device and see if that still happens. If the issue persists, contact our support team at support+forums@ludia.com with that screenshot and your support key so they can take a closer look.


#9

I have had the same issue when trying to report a drop on private property. Gonna try your suggestion as well.


#10

Same. Trying to report all drops by RSO’s.


#11

I have the same problem, but only at certain locations. In other areas it just works fine. It might depend on Wi-fi connection, I’m not sure if that was the main difference.


#12

When I want to report a Dino that is not accessible for the public then I get all the time the message that I should try it later or again.


#13

image

Why add the flag feature if we can’t flag anything