Ludia Forums

New update keeps insisting on new update

#1

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: When starting the latest version of the game, the startup screen immediately displays a notice stating, “A new version of Jurassic World Alive is available and required to play. 10058” along with a “Go to Store” button. The new update is installed, but the “update needed” message stops it from loading every time. I force-quit the app and the problem reoccurred every time. I powered my phone off for several minutes & rebooted it, but the problem occurs every time.

Area is was found in: Startup

How do you reproduce the bug:
Step 1- Attempt to start the app.
Step 2 - Get directed to the App Store to install the newest version
Step 3 - Successfully install the newest version.
Step 4 - Go back to Step 1, repeat ad infinitum.

How often does it happen: EVERY time.

What type of device are you using: iPhone 6S, iOS 12/1/4

Anything else? The version history for the app in the App Store indicates v1.7.33 is the latest, and the app store repeatedly shows me this version has been downloaded & installed – but every time I start the app (even after a full reboot of my iPhone), it starts up as version 1.7.30 and insists that I download the newest version. There is no support key displayed anywhere on the screen, just

#2

NEVER MIND! After banging my head against the wall for the past 40-something minutes, I decided to try one… last… time… And after doing exactly the same thing I’ve been doing for the last 40+ minutes, the error magically fixed itself. Welcome to Westworld.

#3

Hello Brian, we apologize for not being able to respond right away. Thanks you for your patience and cooperation.

#4

Thanks, I do understand (despite my occasional rant). I decided to try one… last… time… and, after doing exactly the same thing I had been doing for the previous 40+ minutes, the app finally started up in the new version and seems to be working. Thanks for your reply, you can ignore the error because it was apparently just my setting off the desperation sensor. (Welcome to Westworld.)

#5

I can’t get the game to download. I’ve cleared the cache and data on both Google Play and uninstalled and tried reinstalling the game, but all I get is download pending. I have good signal and matters not if I’m running off data or wifi. The game will not even start to download. Do you by any chance have any suggestions I can try? Thank you.

#6

Hey Madmonkey101, try shutting down your device and then restarting it and see if that helps. Also, if you’re connected to your WiFi connection, disable your device’s data network as the connection could be jumping back and forth causing issues.

Let me know if that helps!

#8

I finally got it downloading. I did what you said but still didn’t work. I ended up cleaning the cache and data from Google play again and that did the trick. Thank you for the reply Ned.

#9

I’m to the point of giving up all together. It took me basically 48hr to finally get the game to download. Now when I try to open it the load screen only goes to 7/24 sits for a little bit then starts at stops at 7 again telling me it can’t connect. I’ve rest the phone and still hey the same thing. I have great service signal and nothing else on my phone is having problems. What can I do?? I’ve also tried the timezone change.