New version won't load anymore - solved


#1

Upgraded the new version, played yesterday and today several times, collected dna, battled with old style and with new style with couple of friends.

Now suddenly it is stuck at 18/22 (Scanning dinosaurs) while loading every time I try to start it.

IOS 10.1.1.Anyone else having this problem or a way to solve this?


#2

Having the same issue as u brah…
It takes forever to load 18/22


#3

Having the same issues . Any solution?


#4

Tried diffrent data sources, wifi, shared wifi from anothe phone, no help. So it must be the game and/or the servers. I will try with my account and with my wifes phone when she gets home to see if I am able login to my account from another phone. I am 98% sure I got my account linked with my facebook account. Anywere I can check that?


#5

Got now in with my wifes phone and I do have the facebook account connected, so thinking to remove and reinstall the app next


#6

Reninstallation did the trick, I was now able to login with my own phone with my facebook account. Let’s see how long it lasts.