[News] Jurassic World Alive | Login Issue (August 5, 2021)

Hello DPG members,

We have been made aware that there are some players that can not load the game after the 2.9 update. The team is working very hard and looking into the issue.

At the moment, there is a uncertain suspicion that it may be linked to the login process. Logging out of Facebook and/or GameCenter/Google Play Games may help.

We will keep you all posted on the progress of this issue.

Thank you for your amazing patience!


UPDATE (August 6, 2021)

The team has been working really hard around the clock to find a resolution that will fix the issue for everyone.
Here are some steps that have worked for some players, and could work for you.
Please note, this may not work for everyone. However, it’s worth the try.

Solution 1 (Android Users Only):
The user can go to Sign in - Google Accounts (with the same google account they use for the google play games login on their device), and delete the access for Jurassic World Alive.
Once they do that, they should see a google prompt in game when trying to login with google re-asking for permission and should no longer be blocked.
(If the user has already loaded the game with another account, they might have to go in the game settings, login with google there and go through the account switch process).

Solution 2:
Try to login to their account using a different device. Please relay this information to any of your friends or alliance mates who are currently experiencing this bug and let us know if either solution has worked or not.

Thank you as always for your understanding as we continue to solve this issue.


UPDATE (August 9, 2021)

The team is still looking into this issue. Hold tight, almost there.


UPDATE (August 10, 2021)

Some light at the end of this tunnel! A fix is in it’s final internal validation stages. While the build is not 100% validated yet (to make sure everything else remains in tact), the team is still working hard to make it available as soon as humanly possible for you!

34 Likes

Why is there still no update on a patch or fix over 13hrs after the issue has happened? Lots of players affected and some have suggested it may be due to the cache data missing when players had to Uninstall before the update would show to install on play store.

8 Likes

Also ios users

Yes I’m on iOS and still nothing

Why are you not acknowledging that it’s happening on iOS aswell ludia🤦🏻‍♂️

2 Likes

Not just android.
And logging out of anything did not help. Nor did the blanket of suggestions from support.
24hrs and counting now. What compensation will we get!?!?!?!?
And not for one second do I have any patience left

12 Likes

After 20 hours they haven’t even figured out which platforms are affected… :rofl:

6 Likes

Wow only 24 hours to get an answer

2 Likes

Edited! We had more android players with the issues to start

2 Likes

Do the devs realise that new games cannot be played either???

1 Like

What about iOS users?

Doesn’t Ludia understand we’ve been doing that the last 21 hrs. Plus it took them that long to acknowledge the issue.

3 Likes

Not a good enough answer this should have been resolved and if you think bucks are going to compensate for what we have missed out on by no fault of our own then you are sadly mistaken

8 Likes

We understand the frustration. They’ve been looking into the issue since yesterday afternoon.

1 Like

That’s there job

1 Like

you can understand that it’s hard to take that seriously when they could have made infinitely more progress by spending 10 minutes reading through the forum posts on this issue.

12 Likes

Coins, cash, dna … we are missing a lot…

7 Likes

Logging out of Google games/Facebook does nothing.

At the very least I want DNA from all the apex raids I have missed as compensation.

8 Likes

Going to miss all of yesterday’s battle strikes. Raids. Supply drop coins, cash, fips. Beyond frustrating. I’ve sent support a list of what I need to be compensated for. 100 game cash will not appease me!!!

10 Likes

Don’t tell us what to do when the issue is definitely not on our end. If we could of solved it ourselves do you not think we would of solved it by now

3 Likes