Ludia Forums

[News] Jurassic World Alive | Raid Invites (July 21,2020)

Hello DPG members,

Thank you all for having checked out the much anticipated latest version of Jurassic World Alive!

We’d like to inform you that we are aware that some iOS/Android players are not receiving Raid invites. We are looking into it and working very hard on a fix. As always, we will keep you posted on further developments with this issue.

Thank you very much for your patience and understanding.

20 Likes

I’m using Android and on occasion i’ll get the raid lobby is full text. Then shortly after i get another raid invite from the same person and the same things happens. Don’t know if it is actually full or just being buggy.

5 Likes

What about the following:

  • Lobby is full message nearly every time you accept an invite.
  • Reconnect to Google Play nearly every time you accept an invite.

I got those 12 times in a row today, failing every single time to get to the lobby.

Don’t just focus on iOS invite issues, focus on ALL invite issues.

15 Likes

Agreed. Android here and can’t accept invitations to raids and not enough friends online now to invite. Haven’t done yesterday’s raid either

3 Likes

The team definitely is! :slightly_smiling_face:

5 Likes

Finally, the mammoth in the room is addressed. Though this affects some Android devices too. Other times we get the invite but it still fails.

1 Like

Connecting our accounts to Facebook (as well as Google Play) solved all invite issues on 3 accounts. Go figure.

Yes it is buggy

How about testing features before releasing them??

Same here. When Inviting is working, we all can’t place the fourth Player :frowning:

Just adding a +1 to the "signs me out of Google play " group. I cannot accept invites without this happening- and the invite never goes through.

I seem to be unable to send AND receive invites :confused:

Why does it even have me sign in to my account every time I except an invitation in the first place? I’m already on my account, just let me in. It’s so very broken lol. Haven’t been able to get 4 people into the same raid. Please fix soon. Tomorrow is Mortem Tex…

2 Likes

It took some finagling between me and my wife so we could try out the raid between ourselves where we could talk and plan and comment during the battling. It ended up having to invite the 3 other of our accounts in with my Ipad as it seemed to be the only device where all got the invitation.

It took two tries on mammoth but we got it after the mistakes from the first try where we timed out for taking too many turns otherwise we were really close to winning.

Finally worked!

Can we get the ability to leave a raid… Like when you die in first 4 rounds bc neither healer heals, and then you have sit and do nothing for the next 15 mins bc one player is afk or not connected… Bc this is annoying!

2 Likes

Raids are fun but invite and chat systems definitely need improvements.

1 Like

iOS seems to be working now, but can’t get more than 3 in the raid

What Ryan7 says, we can’t get more than 3. We are all Android users, the people I try to do the raids with

Still broken as ever I see. Got into Mortem Rex fight twice yesterday, the rest of the time was lobby full and sign into google rubbish.

Clearly this is not a priority fix for Ludia.