Ludia Forums

[News] Jurassic World: The Game | 10/21 Eryops Tournament Issue

Hello fellow dinosaur trainers!

We are aware that a problem is occurring after trying to claim the Eryops tournament prize. We are working on a solution and will push it live as soon as possible.
At the moment, please refrain from contacting Support for this issue as all affected players will receive the correct prize automatically.
We will let you know if this changes.

We apologize and thank you for your patience


Update:
A fix has gone live that will allow everyone to log in now.
Please note, a pop-up may appear to unlock an Eryops it will not do it.
Shortly an in-game Mail will be sent with missing rewards for those affected mainly the Eryops unlock. Your other rewards should be delivered when logged in.

Also of note, Due to this issue, for players level 50+ the battle events for today have been extended and will be available to play tomorrow.


Update 2 19:30 eastern time

We are aware that the game is still not working for a large number of you. We thank you for your patience and will work to resolve this issue tomorrow morning.

Apologies and thank you for your continued patience.


Update 3: 9:35 Eastern Time

Hello fellow dinosaur trainers!

A fix was just sent out that should get your park back up and running.

At a later time today we will be sending out the Eryops unlock and an extra Eryops. We will also be sending 500 Hard cash and 3 Daily packs (VIP) for the time not being able to access the game.

Please refrain from sending in support tickets we will send out the gifts as soon as possible to those affected by the issue.

Apologies and thank you for your ongoing patience.

12 Likes

@Keith thanks for the heads up that ludia is working on a solution to this issue

2 Likes

I cannot speak for the Ludia company on this specific issue, but I can say in the past they have been very generous and gracious when it comes to correcting these kinds of issues (e.g., getting a bonus in addition to getting whatever prize was rightfully yours at the close of the tourney).

6 Likes

I do hope I get the same pack as before. First one I’ve gotten in AGES that had two of the 500 DB cards.

They really should extend the time on the PvE events for the day since this has been going on for so long as well.

2 Likes

I got 1000 DBs too for first time! Then it crashed. Felt like I was in a comedy sitcom or something.

1 Like

Same boat as everyone else. @Keith will you or some from Ludia update here once there is a fix in place so we know when it should be up and running?

What is the issue, I am not able to access the game. This is the first time I have had this issue. I have updated my IPad and tried to update the game with no resultion to this issue. I was collecting the reward and then this issue happened.

If the fix happens in the next hour I will, but then I am off to go vote in our election. Which may cause a delay between the fix being implemented and me posting about it.

2 Likes

Hi fellow dinosaur trainers,
A fix has been pushed worldwide, and you should be able to log back in. @Sionsith can you confirm?

2 Likes

I was able to log in and the rewards were claimed, however Eyrops isn’t unlocked in the market (I am in the 50+ bracket). I didn’t look closely at the “you have an eyrops” screen to see if it indicated the unlock or not.

Thank you for checking, I have edited the first post of this thread with an update, that explains that you will receive the unlock via an in-game mail, and todays events will be extended so you can do them tomorrow if you wish.

3 Likes

I am at level 80 and I finished the Tournament in the Top 1% / Dominator League, but the Eryops wasn’t unlocked. I just got the creature.
Please fix this.

Can confirm that access to the game is now possible so the issue looks to be fixed, thanks… however, no extra time has been added to complete all the events, which were already difficult enough! An extension would be a nice gesture…

The fix is working. I received the rewards I open before the crash, so thanks there. I have not received the unlock, as yet. Any timeline on when that is coming? Thanks

And now I can’t get back into the game. Is it just me or is anyone else not able to get into the game a SECOND time

@Ned, @Keith, @Jorge, any news?

1 Like

I’m still not able to get into the game… shrug*

1 Like

Yep, me neither now - looks like the second issue started after a new message arrived with a gift to compensate for the original problem… :stuck_out_tongue_winking_eye:

I was able to get in the game briefly. About 2200 UTC (1800 Eastern, 1500 Pacific), my game shut down, and I have been unable to get in since on any device.

I was in meetings so didn’t hit the brief window of time where the fix was working. So as far as I can tell, it still is just not fixed yet. Quite frustrating for sure!

1 Like

I still can’t get in the game I received the update it started to load and then it crashed