Ludia Forums

No Dna from strike tower?

#1

I did the strike tower this morning with Tany and Lythronax but I didn’t get any dna upon completing it. I just got darts and coins. Knew something was odd when the incubator graphic didn’t load in all the way.

3 Likes
04. March, rare tower
04. March, rare tower
#2

I’ve just got this exact same thing… Seems carnival has glitches

#3

Same here. Tried restarting thinking I’d get missed rewards… nothing.

#4

Same thing happened to me. I got the screen showing I would receive 5000 coins, and the. It dropped back to the map.

#5

I submitted a support ticket through the game. Not holding my breath.

#6

Just received the coins =
No DNA at the epic tower!!!

#7

Hey everyone, I’m sorry to hear that you did not receive any DNA from this Strike Event! Our support team would very much like to investigate this more closely, so if you haven’t already contacted them please do so at support+forums@ludia.com. Including your support key in the email would really help speed up the investigation process, and we’d really appreciate it! Hopefully we can get to the bottom of this as soon as possible.

#8

I did the Rare one and nothing, only coins :face_with_raised_eyebrow:

#9


Same here, after the battle I only got coins and no dna.
I thought I would get this red tho :rofl:

#10

I got video of it, but the in game support reporting feature won’t allow attaching video. Will send a separate email with the video.

#11

Another oopsie from Loopsia.
They definitely should hire at least one test engineer

ludia-logo-en

2 Likes
#12

Glad i’m not doing until tomorrow. I mean how can something that doesn’t need changing and works every day suddenly break. I mean come on.

2 Likes
#13

They can break even something that works fine. Professionals!

#14

With the exception of the scent tower, all of today’s towers are one day towers.

#15

Yes I know all about that, but it’s 15:30 here, so going out to do it tomorrow doesn’t mean more than 24 hours later.

1 Like
#16

Gotcha…

#17

I did the trex tower with no issues. (not trying to discredit other problems, just stating it worked for me)

1 Like
#18

Same happened to me

#19

Wonderfull new bug

#20

Anybody got missed rewards notification after restart?