Ludia Forums

No drops/raids visible on the map

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: map is clear - no drops/raids

Area is was found in: map

How do you reproduce the bug:
Step 1- launch the game
Step 2 - (game launced)

How often does it happen: started an hour ago

What type of device are you using: Samsung

Anything else? (add screenshots or additional information here)

cleared app data , reinstalled game but the issue persists

Screenshot_20210526-010446_JW Alive

20 Likes

My husband and I are also having this issue. Both on IPhone 10

3 Likes

I have this issue often right after darting but occasionally when rebooting from a blank map. I think it partly has to do with a slow connection, depending on where your at. I have 5G and I occasionally find some semi dead spots out walking and riding where the connection goes slow, sometimes dropping.
image
image
image

1 Like

Me and my son are having the same issue @Ned is there a bug going on?

1 Like

Same issue
Screenshot_20210526-035330_JW Alive

1 Like

Any luck anyone?

@Ned please help!!!

Maps gone blank both iOS and Android devices affected!!!





1 Like

Same here no spawns or raids or anything just a blank screen

Screenshot_2021-05-26-04-12-27-614_com.ludia.jw2
Map is loading fine on lvl 19 account
And blank on lvl 20 for me

Screenshot_20210526-035330_JW Alive

Both are android devices

IPhone XR, map has no dinos or supply drops. Uninstalled/reinstalled and Still have nothing show up.

1 Like

Both mine are IOS still nothing! @Ned

I have iPhone XR my son has different and neither are working.

When this happen I go to the collection, tap on a multi fuse, then go back to the map and the map is loaded and I can move it.

Just tried that and nothin still

1 Like

Have you tried to turn your WiFi off, see if it’s an internet connection issue?

1 Like

Yes not working my map is completely blank on lvl 19 account now

@ned is something going on?

Same here myself on iOS and my husband android, I’m level 20 he’s 14 but both blank

Android here. both my phone and my kid’s phone are blank, on Wifi and a 5G connection that is strong through other apps.

Yeah it’s been going on for the last half an hour was working fine then it stopped. Have reinstalled over and over and nothing. Same with my sons phone.