Ludia Forums

Nothing loads on the map!

#1

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: All supply drops, strike towers, and creatures vanish from the map.

Area is was found in: everywhere in the game. Strong signal area in real life, cell tower like two blocks away.

How do you reproduce the bug:
Step 1- go out of my house to try to get that Darwin I see two blocks away
Step 2 - dart a Stegosaurus
Step 3 - back to the game and everything is GONE.
Step 4 - try going in and out of the game, turning wifi on and off, restarting my phone, nothing works.
Step 5 - give up and head home, at some point everything loads and of course the Darwin has despawned.

(add more if needed) The rest of it is all foul language, you don’t want to hear that.

How often does it happen: all the time since 1.7

What type of device are you using: iPhone SE OS 12.2

Anything else? (add screenshots or additional information here)

1 Like
Map is blank... no supply drops or dinos
Map loads but no dinos, no drops
#2

same happened to me…deleted the game and installed again and that fixed the problem

2 Likes
#3

I’ll try that, thank you!

edit: It seems to have worked! Thank you again!

1 Like
#4

Hi. My map loads but there are no dinos or supply drops at all. It’s as if a layer of the map is not loading. I can see the radar circles but no sounds. This has been going on for some hours. I’m using an iphone 8 and have tried using wifi, mobile data and all combinations, to no effect. Rebooting the phone does not cure the problem either. All other parts of the game load and play as normal.

I really need some help with this as it’s preventing me from contributing to my daily and alliance dna tasks. Thanks

#5

Thank you for moving my post. I should have looked in bug reports first. I will try this now.

#6

Thank you. Reinstalling the game worked for me too.

#7

For the last day and a half, my map has been mostly blank. Every once in a while the supply drops and dinos will show up, but as soon as I dart something, everything goes away again and stays gone for 10 minutes or more.

Prox spawns still work fine though. If I’m moving around and come upon a prox spawn, it will pop up.

Anyone else having this problem? I restart the app, toggle airplane mode, and restart my phone, but nothing fixes it. Same thing for cellular and WiFi.

Edit: this is on an iPhone 7 Plus.

#8

happened to me too. today i cleared the apps cache and now it all works fine.

#9

Where is the setting for that?

#10

well in android its settings/apps then you choose the app and clear cache

#11

try reinstalling the game like others have suggested.

#12

Thank you. Deleting and reinstalling got it working. I wonder how many cats I missed today.