Nothing spawning on the map error

The game is not saying any specific error. It’s just that 99/100 times in the last day or 2 I open the game and there are no dinosaurs or supply drops. I have tried force closing the game on iOS but nothing spawns and on the 1 out of 100 times that something does spawn I attempt to get dna from 1 dinosaur and when I am spit back out to the map everything is gone again. When the app is working I have been scared to close it and end up running my battery down because I know what will happen if I let the game close. I have tried uninstalling the app and reinstalling it and that worked the first time this issue happened about 2 weeks ago. But I am not going to keep playing this game and spending money on it if that is the only viable option as I would certainly run out of data quickly having to reinstall it over and over. Please someone tell me how to fix this, it’s driving my little one crazy!!!

1 Like

i usually just clear my jwa app cache and everything pops up instantly then. im on android though, not sure how to do this on ios. its almost like ludias servers are not refreshing the data or cache as often as they should.

Yea it appears that that is much easier to do on android. iOS is tries to make you delete the game everytime. Can’t find any other way to do this but I saw that that was pretty much the only solution out there that I could find. Not cool

Hey TeamMordor, our support team would be happy to take a look and see what the issue might be.

Could you reach out to them here at support+forums@ludia.com with your support key and a screenshot of your in-game map? Thanks!

That happens to me all the time. What I do when my map is blank is go to my Lab, view any Dino and then go back to map and that usually brings everything back. I have to do this every time I start the game or dart something. Every. Damn. Time.


It is happening almost all the time when I am not at home. I am very close to deleting the game. This is so frustrating that I have spent money and lots of time on this game and I am basically unable to progress and Ludia is not offering any solutions…

Same here had to restart the game 5 times to get it fixed (android user)