Ludia Forums

OMG-GPS issues

#1

My GPS had always been off a little bit but today it had been out by 5x5 blocks. This had made it impossible to collect, chests, do battles, collect supplies and DNA. When I finally figure it out and go there the games then jumps me else where. Yes my GPS is on in the game settings (pokemon working fine) and I have tried uninstalling and reinstalling game twice and turning off my phone… nothing. Very frustrating and contemplating delivering game permanently. If not working right tomorrow I will as I am not the only person with the issues.
GAME DEVELOPERS YOU REALLY NEED TO WORK OUT THE GPS ISSUES!!!
Like I don’t have issues with Pokemon Go so come on let’s get the bugs worked out PLEASE!!!:rage:

#2

I think the self reporting phase is over :grimacing: shhhhhh :shushing_face:

#3

How they interpret reported GPS may be something they can work on but for the most part the game just shows the information provided to it by a device.

1 Like
#4

thats a bold statement.

nonsensical.

but bold, very bold.

3 Likes
#5

What phone do you have? I have a Huawei and they just did a system update. I didn’t want to install it but it was forced. Since then my GPS has not been working right. Teleporting all over the place while im sitting still and then not moving at all while I am walking.
I figure since pogo and Google maps still works fine it is either ludia or Huawei.
I looked at some fourms and found others saying to try going into GPS settings and switch to use GPS only and not to useGPS,wifi and location setting.
Another thing was to change battery settings to not have any battery saving options enabled.
Not ideal I know but so far the GPS for me seems to be working better.
Hope this helps!

#6

Hi Frumbler
That teleporting etc. Is what was happening. I have experienced it from the very go but just slightly out but yesterday so far off couldn’t navigate it. My phone is a Samsung galaxy 9. Went into Google maps setting and was on GPS only but tried turning on Google location and that seemed to do the trick as has me at home now. Will see how it fairs when out and about during the day. Thx for the tip :blush: if works out OK will not be deleting the game LOL

1 Like
#7

Yeah this game has some issues with gps. I too experience sometimes ridiculous gps issues…and then i close the jwa and open pokemon go: no problem with poke go. I restart jwa: still gps issues. So i close again and start google maps: no gps issues there. Luckily this issue is not that frequent

1 Like
#8

My phone GPS bounces me around at work inside the manufacturing building. It shows that way on google map app also. It doesn’t do this outside or here at home.

#9

I’m sorry that you are having some GPS issues with the game @moreta. There are many reasons on what might cause this, but there are some troubleshooting steps on our FAQ here that might help: https://ludia.helpshift.com/a/jurassic-world-alive/?s=troubleshooting
If you’re still having issues after going through our FAQ, could you contact our support team here at support+forums@ludia.com with your support key?

#10

Thx for the reply Ned :slightly_smiling_face:
Sent a response to your support team

#11

Hello all with GPS problems
I also had serious issues with my GPS playing JWA. i wasnt able to play at all since i was stuck for a long time at the same place even i was moving, and i tryed everything. One day i found out by accident that if i was playing PokemonGo in the background and it was connected to my Pokemongo Plus (Go-tcha) JWA worked like a charm. Now i can only play JWA if PokemonGo is running and is connected to the Gotcha wristband. Crazy stuff but what i wouldn’t do to play JWA. Maybe this can help others with GPS problems in JWA. Sorry for the my bad english…its not my mother language. AND if you dont have PokemonGo or Gotcha dont run out and buy it…Not sure it will work for you.
Take Care

#12

I’m having the same issue when in a building, but unsure whether it’s a JWA issue… Google maps shows that I am in the exact same position as JWA… Assuming it’s a Google maps problem…

#13

Are you connected to WiFi or cellular data when in this building? WiFi is my guess.