Opponent wins at 1-1

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description:

Area is was found in: Jurassic Ruins

How do you reproduce the bug:
Step 1- match is tied at 1-1
Step 2 - opponent wins
Step 3 - trophies deducted
(add more if needed)

How often does it happen: has happened 2-3 times, but not in close succession.

What type of device are you using: Huawei Mate 10

Anything else? (add screenshots or additional information here)
See attached screenshots. Also captured on video…

it happens to me most times than I want, I am so frustrated with this. What a waste sometimes.

Hey Anthony_Papadopoulos, I’m sorry you had this happen in your battle. If you’re able to grab a screenshot of this when it happens again, email our support team here at support+forums@ludia.com with your support key to assist them in their investigation. In the meantime, try some of the troubleshooting steps here and see if it helps in preventing this issue: Lost a battle I was winning

Occasionally it happens but it can still be worse. The other day I won 3 to 1 … and the result was that I had lost 3 to 1. I saved screenshot.

In concrete the rival was “Sandozke” and it was the 24/10/2018 at 19:46 (Barcelona time).

It is not normal to happen but in my case it has happened 3 times.

Hello Ned

I have the screenshot but it only shows that I lost 3 to 1 when I had actually won 3 to 1. Does it make sense to send it to you?

To my understanding, this can happen if there’s a connection error @xescot, and some players have reported before that force closing the game and relaunching immediately would bring you back into the battle. However, if you have any information, could you email them to our support team here at support+forums@ludia.com along with your support key to assist our team in the investigation?

Hi, @Ned, have captured it on video, so will send to your support team tomorrow.

1 Like

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: My Spinotasuchus uses Lethal Wound and opponent’s Rajakylosaurus uses Invincibility Shield. Then suddenly, the battle ended with opponent winning. Both dinos were standing.

Area is was found in: Jurassic Ruins

How do you reproduce the bug:
Step 1- Lethal Wound
Step 2 - Invincibility Shield (Priority move)

How often does it happen: First time I have encountered.

What type of device are you using: iPhone X

The battle just happened about 5 mins ago from this post. Please fix your bugs.
image

You know you can still see the other players name through your attempt to censor it out LOL!

Really? :blush:

I have had this happen a couple times. Just now, I was in a battle. I had taken two of my opponent’s dinos. He had taken one of mine. So, it was 2-1, my favor. On the next turn, I was against a low-health dino with no instant moves or swap moves. I chose my move, the animation started, and I was certain to win. All of a sudden, before any move played out, the battle flashed off and the words “Opponent wins!” flew across the screen. Even more confusing, the game recorded that my opponent won with 3 while I only took 1 of their dinos.

I mean, what gives? I’m assuming this is some kind of sync error. But it’s incredibly frustrating. I am trying to get to the next arena against pretty difficult players. This kind of robery is a waste.

Its a connection issue, so they say. If you are quick, you can close and reopen the app to at least have a chance to get back into the match.