Ludia Forums

Park supply drops, sancs, strike towers missing

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: Green wasteland

Area is was found in: Local park

How do you reproduce the bug:
Step 1- walk to park restart app it does not refresh
Step 2 - drive to park restart app it does not refresh
(add more if needed)

How often does it happen: continuous after 2.8 update

What type of device are you using: iPhone

Anything else? (add screenshots or additional information here) I have tried to report this based on the nearest stop to the park. I have also reached out to in game support. I have tried to call Ludia toll free number and after selecting 9 for English it starts speaking French.

A fellow gamer has had the same issue with his local park. He has sent in requests on and off for a year. This is a bug. The park is green it is 250 acres of wasteland now. Nothing populates without an inc. I wasted an epic inc and got not one single park spawn. This has been my local park for three years. Something happened in the last update. I have also contacted Google as I was told you follow Google POI. They have it on the Google map app and Google maps website as a POI. This is not a Google error but a bug in the latest update.

I thought the game advocated for getting people out of the house and joining their community. Not helping get this fixed causes a neglect for your users.
image
image

1 Like

My park got un-parked in the last update, too, and I’ve heard from other people that they also lost their parks.

2 Likes

Same here. Our park is a park in Pokémon — but no longer in Jurassic World. My husband plays Pokémon and I’m JW - this bug is going to cause a split after a 50 year marriage!

2 Likes