Post deleted when replying to comment


#1

Just had a really annoying thing happen, and I don’t know what happened to cause it. I was replying to a comment on a thread I started, “Blast from the past, or maximum regret?”, and when I hit the reply button, I got the “whoops! Something went wrong. Try again later” message. I tried again, same thing. So I decide to hold off on replying, try to get out of the reply field. It asks do I want to delete the reply, I say yes. It DELETED MY ENTIRE POST instead!!

I have to ask one question: why aren’t your IT gurus fixing this? I don’t think I’m the only one here who’s had issues with posts just disappearing like that.


#2

Well… problem solved. That was different…


#3

What was it? I find this forum to be pretty wonky


#4

It got reposted today.


#5

Great. The same thing just happened AGAIN.

THIS POST:

Aaaand… it’s back. What is going on with the forums today? I can’t post anything to my own threads without the auto-filter causing a glitch that removes the entire thread? That needs to be fixed, guys.


#6

Hey Dalek62771, we are loving the dinosaur threads! However, your post is still being reviewed by our staff and it is not being deleted.


#7

Nevermind, sorry. Go ahead and delete this thread then.


#8

One thing is the moderators seem to be pulling some of the posts. I have one they are holding back and there is nothing offensive in it.