Ludia Forums

Prize Drop Issue

#1

Everyone else having an issue with the Prize drop not being available today?

I haven’t been able to do anything today other than collect the rewards from yesterday, I need to do one more VIP ticket purchase for the week to get the diamond award :triumph:.

2 Likes
#2

Hey Sionsith, could you restart your game and let me know if it’s still being shown like this?

#3

@Ned I was having the same issue. Sunday through today when the prize drop reset. Restarting the game didn’t seem to help. Ended up using 350ish dino bucks to secure a diamond wheel spin and missing the days prize drops.

#4

Hey Potato, could you reach out to our support team here at support+forums@ludia.com with your support key if you’re still having this issue so our team can take a closer look? Thanks!

#5

@Ned, @Potato, I had to shell out ~450 Dino bucks this morning to do the same. I tried restarting the game yesterday and even restarted my phone to see if that would help. Nothing did. The issues is gone today. I stopped trying to solve the issue yesterday when I saw on the Jurassic World: The Game FaceBook page that lots of folks were having the issue yesterday so then I new it was a Lydia issue and not an issue on my side.

Side note the Free hatchery pods promo is not working or at least the 4th pod is not working I just placed a creature their and paid to do so. The banner just says free hatchery pods, not sure if this is referring to just the first 1 (always free), 2, 3, or 4th pods but it is not working for the forth pod.

#6

Checking to see if this is a me problem or a global problem, yesterday and so far today when I attempt to do slot one on the prize drop (the one that you have to do two videos to start) I get this message after the first video starts to load:


I have to then exit out of that screen and it takes me back to the prize drop area and of course I do not get credit for a ticket since no video was watched. However this also means I can not move on to the resource purchase of tickets for this slot either. Before I submit a ticket I want to see if this is only an issue on my side or if it is a more global issue.

1 Like
#7

Hey Sionsith, this usually means that there are no more videos left to watch. As Tapjoy provides these videos, you might have to wait a bit until more are provided. If you’re still having issues, our team would be happy to take a closer look if you reached out to them here at support+forums@ludia.com with your support key.

#8

Hello @Sionsith, I watched the last video 4 hours ago and it worked. As far as I can remember the message was ‘No content available’ or something like that when the were no videos available. Your message seems to be something different. I hope for you that it is only for a short while.

#9

Thank you for the reply @Ned, it is only in relation to the prize drop, I had the same thing happen yesterday and then at a random point of the day it let me watch one video but I then got the same message the rest of the day. This has happened before but usually goes away after a couple of hours. And it is just the prize drop all of the other watch a video items work fine, for instance the second prize wheel spin after a battle for a video works fine.

I will send in a support ticket, based on the reply that @Tommi left above and it is working for him.

1 Like
#10

I’ve had it happen, usually on my tablet, as opposed to my phone or my son’s iPad. I just keep trying until it works. Usually takes less than 5 attempts.

1 Like
#11

I get it fairly regularly; I’d say maybe 1/8 to 1/10 of the time. It often happens with the prize drop, but sometimes it happens with my second spin after winning a PvP battle. Kind of a bummer.

I wish when it happened with the prize drop that you could bypass the first two bronze tickets and spend coins/food/DNA to purchase the remaining seven.

1 Like
#12

Submitted a ticket yesterday as requested @Ned , issue still exists as of this morning (I don’t expect the support team to respond for a few days which I understand) just updating here that it is still an issue and hasn’t fixed it self. I did update my phone (was one release behind) and also power cycled it to see if it would clear any issue but it still remains.

#13

@Ned no word from support yet, the issue has spread from the prize drop to now the additional spin after a pvp match for whatching a video clip is also now giving the same error as well.

#14

Did some digging around and found a away to fix the issue!!!

So if you are on an iOS device:

  • Go to settings
  • Privacy
  • Scroll to the bottom where you will see “Advertising”

  • Then make sure your limit as tracking is off (mine already was) which is how it needs to be.
  • Then reset your advertising identifier

    This cleared some sort of memory on my phone because now I am able to complete the prize drop videos and I am seeing videos I have never seen before. So not sure if this identifier works to constantly pare down what you are interested in until all of a sudden it’s so specific that none of the videos Ludia is trying to show you fit so it blocks you.

It is also possible that this also fixed it as I did this at the same time, I first turned ad tracking on went into the game and got the error before the video even played saying I needed to go in and turn that off if I wanted to watch any of the videos in game. I went back out and turned it off along with resetting my advertising identifier so it could have been either step. But it works now!!!

1 Like
#15

Hey Sionsith, I’m glad to hear that you were able to get things working again! Also, thanks for providing this information, I’ll be sure to let other players know as well if they’re getting this error for an extended period.