Purple radar spinning when accepting raid invites

Por favor arreglen el problema, cuando te mandan invitación para entrar a sala de Raids el juego se queda cargando y no te deja ingresar.

Translated from Spanish

Please fix the problem, when they send you an invitation to enter the Raid room, the game keeps loading and does not let you enter.

Unfortunately, our forums are currently only in English, we have gone ahead and translated your post using Google Translate. Please remember to include an English translation in the future.

other things my lot have tried is remove the game clear the cache reinstall log in to the game then log out and in again …so far seems to be working for them on sumsung 21s good luck

I’m having the same problem. On three different accounts, on three different devices. One is a Samsung, two are Motorola. I’ve tried force stop and restart, clearing cache, nothing is working.

(As an aside, I’m also an alliance leader and one of our officers accidentally accepted a blind applicant to the alliance, now none of us can remove that player … more bugs every update, this is practically unplayable.)

1 Like

Oppo running latest android.
Get this bug at every raid invite

1 Like

Exactly the same experience on my side. Only happens on my account running on Android, not on the account running on iOS.

Same here. FIX THIS

Have the same problem on Android, it has become almost impossible to have 4 people joining a lobby

So…. How is it possible that something works perfectly ok before the update and afterwards it’s totally broken?

I can’t see how raid invites cause the recipient to get the purple spinning circle and indeed they get logged out in many cases. Furthermore the game has to be restarted to do anything else after the fact that they can’t join the raid as their game is no longer working. What was done by the programmers to cause this?

This update has also changed the ability to look at a player in the alliance making it impossible to see the players stats, but more importantly making impossible to boot or promote players in the alliance.

Does no one at Ludia test these things out before rolling them out to us?

Are we the testing team?

It’s somewhat galling to see IDGT testing out the new apex Dino and the new apex raid thanks to content provided by Ludia when us mere minions can’t even play the game without suffering these ridiculous bugs that ruin the experience. And this isn’t a dig at IDGT as I absolutely love watching his videos, but you must see how frustrating this is when we can’t even raid at all!

How about getting the game to actually work before doing these updates every few weeks?

In the meantime I’ll set Google maps to a destination, run it in the background and go darting as that’s the only way the map moves since the android 12 update.

10 Likes

ug Description: title says it all. After accepting a raid invite, purple radar starts spinning and game crashes/freezes

Area is was found in: raids

How do you reproduce the bug:
Step 1- try to join a raid
Step 2 - invite disappears, purple circle appears, and game freezes.
(add more if needed)

How often does it happen: every time i try to join a raid after the 2.14 update

What type of device are you using: samsung s9 and google pixel 3

Anything else? (add screenshots or additional information here)

Whenever I try to accept a raid invite, or even join a raid it doesn’t let me, instead it just shows the purple circle and I have to restart the game. Been experiencing this issue since yesterday most likely an issue with this new update

Keep accepting invites until you are asked to reconnect. Once reconnected, the next invite will work. Don’t restart otherwise you have to do it all over again.

This is what’s been working for me to get around this…

  1. Receive invite… turn Airplane Mode ‘on’
  2. Reconnect to wi-fi/network
  3. Reconnect to JWA
  4. Accept invite
  5. Turn Airplane mode ‘off’ after raid

I believe step 5 is just a Samsung thing… the airplane icon stays lit as if selected.

My JWA device is not on cell network since that’s all I use it for… so it connects via wi-fi. Switching Airplane mode ‘on’ disconnects from wi-fi, so I have to reconnect to wi-fi, then reconnect to JWA. May be different if you’re on 4G/LTE etc., but might help some.

No idea why that works… but I’ll take it.

4 Likes

Will I get the raid DNA I was unable to win because of this bug?

Probably 100 bucks bud :slight_smile:

Same here too

Same here cannot do raid

Brilliant! Works fine! Thanks a lot!

1 Like

Connecting to FB seems to be working.

same issue here! purple radar spinning! :persevere:

Hey DPG members, our team is currently investigating the cause of the invite issues for Raids.