Ludia Forums

Raid doesn't start

Bug Description: Raid is stuck in starting screen

How do you reproduce the bug:
Step 1- Start Raid
Step 2 - Can’t get past starting screen

How often does it happen: Several times today

What type of device are you using: iPad Gen7 and Blackview BV6000

While the other members of my lobby can do the raid, I’m stuck at the starting screen. Now and then I see the emojis pop up, but that’s it. I restarted both devices several times and made sure that I additionally closed the app on the iPad, but it didn’t help.

1 Like

I’m sorry to hear about this, qannp. Our support team would be glad to take a closer look and provide additional troubleshooting. If you haven’t already, please reach out to them and provide your support key at support+forums@ludia.com. Thank you.

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: game freezes while entering a raid (I didn’t initiate) and after restarting won’t get passed the pop-up as shown below (just no button clickable)

Area is was found in: Raids and startup screen showing all pop ups

How do you reproduce the bug:
Step 1- enter raid game freezes
Step 2 - Restart game entirely
Step 3- get two pop-ups I can click at third it freezes again

How often does it happen: Tried several times, switching between WiFi and 4G, also removed game entirely and reinstalled… still the same.

What type of device are you using: iOS XR

Anything else?

1 Like

Thanks for the fast response, will do! :slight_smile:

1 Like

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: after everyone selects a creature and the raid starts, the game gets stuck in the battle loading screen

Area is was found in: Raid

How do you reproduce the bug:
Step 1- Accept raid invitation
Step 2 - Select a creature

How often does it happen: Happened twice in a row so far

What type of device are you using: Mi 8 Lite


I’ve been having the same problem. The raid doesn’t completely load.

Hello DPG members, I’m sorry to hear that several others are also affected. Kindly reach out to our support team at support+forums@ludia.com and provide your support keys so they can take a look at each of your cases. Thanks for understanding!

Please fill in the following fields!

Bug Description: After everyone selects a creature and the raid starts, the game gets stuck in the battle loading screen

Area is was found in: Raid

How do you reproduce the bug:
Step 1- Accept raid invitation
Step 2 - Select a creature. Person 1 Selected Tyranolophosaur Person 2 selected Paramoloch. I selected Ankytrosaurus.
Step 3: Person starts raid without finding a fourth.
Step 4: Get stuck indefinitely on loading screen.
Step 5: After 2 minutes quit game in hopes of coming back into game to help battle.
Step 6: Restarted Game and came back to still at Raid Loading screen with catching up to present. do not press any buttons.
Step 7: Waited another 10 minutes. Restarted game again and I am back at Raid Loading screen with catching up to present. do not press any buttons.
Step 8: Attempted a work around using a link to get cash from the twitter feed. Got cash but still at loading screen with catching up to present. do not press any buttons.
Step 9: Wrote all this up, while still being stuck. Going to restart now.
Step 10: Finally out. Got a message saying Opponent Wins.

How often does it happen: First time.

Also of note. When I came back, some of the strike towers near me moved around a little. So this also might be a cache related.

What type of device are you using: Samsung S7 Edge

I’ve tried deleting the cache, didn’t seem to help. But worth a try

I am having same exact problem today.
I am getting stuck at the boss raid load in screen.
The 3 other people I was in a group made it in.
It has happened to me twice today and I have not had this problem before.
I have an iPhone

@Carly_Barber You tried to use in raid creature with Instant Invincibility? Those creatures apparently chrash the game in raids.

1 Like

It wasnt happening last week but yes I was trying to use anky… he worked fine all last week

That’s interesting that you bring that up. I had tried to use anklyo multiple times and the game failed to load for me each time. I recently tried a non instant invincibility creature and I was finally able to load the raid. So that may indeed be the underlying cause.

1 Like

Don’t use creatures that have instant invincibility. Those cause the crash.

Same I used a Rajankylosaurus that has instant invincibility and the raid crashes. The game gets stuck on the loading screen

Hope they fix it before tomorrow. Mortem will be hard to beat without maxima


This is getting old fast